cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Story levels are not showing in section view

brittsax
Booster

Hi the story levels have randomly stopped showing in my section model views. I am not sure how this happened. Both in the section settings and the story settings the levels are checked. 

AC25 USA • iMac 27" 4.2GHz Intel Core i7 | 16 gb ram • OS Catalina 10.15.7
1 ACCEPTED SOLUTION
6 REPLIES 6

AllanP
Booster

the section markers are "independent".

did you accidentally delete the section markers?

without the section markers you do not have story levels.

without the section markers all the information is turned into 2d lines and fills(not the 3d Model elements)

 

If you just wanted to change to 2D lines and fills, you can just change the Status to "Drawing"

AllanP_0-1666741756043.png

 

 

I am up to page 4,078 of Archicad 26 Reference Guide, (Worksheet and Detail Tool Settings), but i got to read it all 😞

brittsax
Booster

Thanks , the section markers are still there. And the status is set to auto rebuild model. But could it be because I linked the section marker to a worksheet? But that doesn't explain why the section shows just lines and fills when its set to auto rebuild model.

AC25 USA • iMac 27" 4.2GHz Intel Core i7 | 16 gb ram • OS Catalina 10.15.7

In the view you posted

the "Building Section (Independent" text is BOLD

this tells me that is the view you are in when you took the screen grab.

 

Because its not a "source" view,  the level markers will not appear.

How does it know how wide the section cut is? it puts the level markers at the outer edge of the cut.

no source view, no section width, no level markers.

 

if you add 3D content to your model and this view does not automatically update with the new 3D content then it is not set to "Auto-Rebuild Model".

 

AllanP_0-1666819653731.png

i don't know how to fix this without changing the marker back to a "Source" section marker, and relink it to the section viewport.

the name will change back to (Auto-Rebuild Model), not (Independent)

 

 

 

AllanP_0-1666821389344.png

Marker Types:

Source Marker

Cuts the 3d Model

Creates a viewport that is a live cut of the 3d model.

the elements in the view are 3D elements like walls and slabs.

 

 

Linked Marker

is a reference to another viewport, nothing to do with the model

(useful for detail markers where the same detail is on different parts of a building, you can add a linked marker and the cross reference info will then be the same for detail number/page)

 

Unlinked Marker

2d symbol not connected to anything

does not create or link to a viewport

 

 

if you change the Status to "Drawing", it will change the 3D model information to 2D lines and fills.

you can use the Rebuild from source if the Marker type is a source marker, to regenerate the view from the 3D model (old school like Archicad 6)

 

if you change Marker Type from "Source" to another sort, the 3D content is converted to 2D lines and fills. the 2D content is no longer linked/connected to the Model.

I am up to page 4,078 of Archicad 26 Reference Guide, (Worksheet and Detail Tool Settings), but i got to read it all 😞

Thanks Allan - the marker is a linked marker so maybe that is why. The section is also 2D lines and not model 3D objects. When I go to change the marker type to source however it is greyed out. I am not sure why I cannot change it

 

 

AC25 USA • iMac 27" 4.2GHz Intel Core i7 | 16 gb ram • OS Catalina 10.15.7

Solution

The marker has to be linked to its original section window to be able to be changed back to a source marker.

you change the marker to "unlinked".

you change the marker to "linked" selecting the original section window in the Project Map list

you can now make it source marker again.

 

sometimes its quicker and easier to add a new section to the model and delete the old one if not too much documentation has been done in the window.

I am up to page 4,078 of Archicad 26 Reference Guide, (Worksheet and Detail Tool Settings), but i got to read it all 😞

Thanks! I was able to fix it

AC25 USA • iMac 27" 4.2GHz Intel Core i7 | 16 gb ram • OS Catalina 10.15.7

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!