Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Surface Texture fill exported as solid in PDF

Kaj_AL
Booster

Hi!

 

I use a surface texture on a section which I publish to PDF. On top of this surface texture I have placed a gradient fill. When publishing (or saving, have tried both and with image compressing on and off) the surface texture becomes a solid, depending on the direction of the gradient fill. I can't understand what's going on, or how to fix it.

 

I've included two screenshots, one (with working gradients) is from the layout and one (with some solid fills) is from the exported PDF.

 

Kind regards

Kaj


Skärmbild 2021-10-27 091529.pngSkärmbild 2021-10-27 091542.png
Archicad 24-25 SWE
Dell Precision 5560, Windows 10 Pro
11th Gen Intel(R) Core(TM) i9-11950H @ 2.60GHz 2.61 GHz
3 REPLIES 3

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Dear Kaj,

 

Thank you very much for the report and I am very sorry about the experience!

 

I tried to reproduce this on the latest update for Archicad 25 (4013 - currently available for English and German language), but couldn't reproduce the issue. I'm wondering which Archicad version and build number you are having this problem with? If it is possible, could you please share with me a small version of your project file for in-house testing? Please let me know if you need a secure place to upload the file.

 

Looking forward to hearing from you!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Hi Minh!

 

Thank you for your reply! The model was built in Archicad 25 3011 SWE. I'll send you a message with a place to download the model!

 

Kind regards

Kaj

Archicad 24-25 SWE
Dell Precision 5560, Windows 10 Pro
11th Gen Intel(R) Core(TM) i9-11950H @ 2.60GHz 2.61 GHz

Hi again Minh!

 

I was preparing to share the model with you, when I tried exporting again, and of course, now it works. So, no wonder you can't reproduce the issue when I can't even do it myself in the same model the issue is. So, I guess there's no point in sharing a model that is now working.

 

Kind regards

Kaj

Archicad 24-25 SWE
Dell Precision 5560, Windows 10 Pro
11th Gen Intel(R) Core(TM) i9-11950H @ 2.60GHz 2.61 GHz

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!