Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Texture Alpha Mask won't Render

Anonymous
Not applicable
Hello!

I'm working in Arch18 CineRender and cannot get alpha masks on materials to render properly. The alpha channel is checked on and the material displays correctly in surface settings, as well as in the 3D view. However, when I go to render, the portions of the material that should be transparent are rendering as black and opaque.

I have tried increasing the rendering settings to high, but that doesn't help.

Any assistance would be great!

bad alpha.jpg
1 REPLY 1

vistasp
Expert
You need to use Physical Render for the alpha channel to be transparent in CineRender.

http://archicad-talk.graphisoft.com/viewtopic.php?t=46760

Cheers.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!