cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Trace referencing layouts with changing scales

Anonymous
Not applicable
I normally draw at 1:100 scale and use A3 layout pages, I have all this set up the way I like it.
But I am working on a very small building at the moment and would like to use 1:50 on A3.
When I use trace & reference to set the layout page up with 1:100 it works perfectly, but as soon as I change the scale to 1:50 in the view settings the building is shown as the trace twice as big as the model, all the annotations are shown correctly within the layout border, but when I open the layout page itself the annotations are way outside the layout page borders.
How do I display the trace from the layout with all the annotations correctly?
5 REPLIES 5

shtarkel
Participant
Give a screen shot to illustrate the problem, but I think you should use the "views"to accomplish that. Save a view of your plan and paste it it the layout then select the drawing's settings and there you have an option to scale it.

Barry Kelly
Moderator
So you have your floor plan set at 1:50 and you have added your annotation to it.
You then need to save a view of your plan at 1:50.
On a layout page you then add that 1:50 view and if is not too big it will fit inside your A3 layout page border.

Now back in your floor plan you should be able to set that layout page as your Trace & Reference and it should match your floor plan if the scale is set there to 1:50 as well.

Or are you trying to do your annotation in the layout page itself?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I closed out that file then re-opened & it has righted itself!
I had changed the scale in the view settings from 1:100 to 1:50 then right clicked on the layout the plan had been sent to and set as trace reference.
The trace showed at twice the size of the model! I did also reload the trace.

I did change scale in the settings so it should have worked, maybe closing & re-opening resets everything!
Thanks for the responses anyway.

Anonymous
Not applicable
Click on the arrow next to Trace & Reference Bar at the top and click on Reset to Default Position.

Paul King
Expert

That was the missing piece of the puzzle! - it also resets default scale 

PAUL KING
https://www.prime.net.nz
ArchiCAD 8-26
Octane Render Plugin for ArchiCAD
Twinmotion 2022
Windoze 11
Intel Core i9 10900K
Nvidia Gforce RTX 3080
32 Gb DDR3
2x4K 42" monitor extended desktop

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!