cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Transmittal Set Name not appearing in autotext

Johnsly
Contributor

How do i get the Transmittal Set Name (as shown in the attached images) to appear as an autotext field in the Master Layout.

 

The idea is to get the Transmittal Set Name to also appear on the title block of each layout which is included in that Transmittal Set, so that it changes automatically depending on the purpose for issuing the drawing. The closest autotext field that is related to what we want to do is the Current Revision's Transmittal Set Name (#TransmittalSetName). The problem with this autotext is that it will only change the name of the Transmittal Set only if we make a revision to the drawing or if we override all the revision numbers of all the transmitted layout in the book settings. We don't want to have to do this each time we issue drawings because sometimes we just issue the same drawings without making any revisions to them and we want the purpose for issuing updating with every issue with necessarily making revisions. What are we missing, please help, hope my explanation is clear.

AC25

1 REPLY 1

Josh Verran
Expert

 We have had the exact same problem.
Have ended up with drawings with numerous revisions, just for the purpose of having the Transmittal Set name change.

So far the only workaround that has been suggested to me is to use an autotext that reads a different value, perhaps a new field in the layout info, or maybe a new field in the Project Info.

The workaround works, but becomes a manual step which I don't like.

ARCHICAD 18-25 | BIMcloud Basic | CI Tools - CI Extension by Central Innovation | Windows 10 Pro | Intel Core i7-6700K @4.00GHZ | 32Gb RAM | Dual Samsung S27F350 1920x1080 | Nvidia Quadro P2200 5Gb

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!