Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Transparency

Anonymous
Not applicable
Hey, a new Archicad user here
I am currently using the trial version of Archicad 20 and things are mostly fine except when creating glass walls, windows and doors. Creating the things are fine but when switching to a 3d view, these things are not transparent but are instead the normal grey walls. I have attached a photo of my 3d view settings which had the transparency box ticked.
Any input is welcome thanks

3D Window Settings.PNG
7 REPLIES 7

Anonymous
Not applicable
Also attached a picture of what the window looks like if it helps

Anonymous
Not applicable
Zizzle wrote:
Also attached a picture of what the window looks like if it helps
I can't really tell whether this image is a screenshot of your OpenGL window (the one you can move around the 3D model in), or it is a rendering output from PhotoRendering.

If it is an OpenGL window, then your problem is with material selection (there are multiple places where your materials are defined), if it is an output of PhotoRendering, then there is an option under PhotoRendering Settings called "Use white model effect". Looks like a checkbox. If checked, it will override all materials and create a rendering in the solid shades of gray (like paper model).

Other than that, it is hard to tell based on the images attached.

DGSketcher
Virtuoso
As your model is displaying the same material for everything visible you might want to check you haven't got a Graphic Override operating. Go to the bottom of the window and for the graphic override combinations select "No Overrides"
Apple iMac macOS Big Sur / AC24UKI (most recent builds)

Zizzle:

Another possibility: it look like the frame and glass of the Window are the same Surface, so check in the Window Settings > Model: that the Override Surfaces is not active.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Anonymous
Not applicable
Thank you all, changing the graphic override options to no overrides fixed the problem.
Many thanks

Anonymous
Not applicable
You can delete your own posts (as long as there are no replies, so I've stuffed that up for you ) but at least you're getting your post count up.

Barry Kelly
Moderator
s2art wrote:
You can delete your own posts (as long as there are no replies, so I've stuffed that up for you )
Moderator to the rescue.
Multiple posts deleted.
s2art wrote:
but at least you're getting your post count up.

Now Zizzle will have to post some more.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!