Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Transparent glass

Anonymous
Not applicable
Hello After the upgrade to archicad 18 i don't seem to be getting the same results on my sketchrenderings .
The shading is to strong and glass is not transparent. i have looked for a way to get transparent glass on sketch renders on this forum for quite some time now without luck. can you help me ?
Attached is the photo of my render using the following settings.
Scene Koh-I-Noor
Engine Sketch
Default Koh-I-Noor settings in enhancements, Sketch line settings Hatch line settings and shadow settings. the 3d window shows glass as transparent
14 REPLIES 14

Barry Kelly
Moderator
For the shadow darkness you can decrease both the 'Darkness' and 'Spacing Density' in the 'Shadow Line Settings' section of the render settings dialogue.

As for transparent glass I don't think you can have this in a sketch render.
I may be wrong as I don't do many sketch renders but I see no setting for it.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Here is a render made in archicad 17, by a colleague. i'm told that there was a setting to make glass transparent but he doesn't remember where it is. also he cant find it in 18?
Til archicad talk.jpg

Stress Co_
Expert
kevinerhard wrote:
i'm told that there was a setting to make glass transparent but he doesn't remember where it is. also he cant find it in 18?
In AC17, Sketch Render matched the glass transparency of the 3D window.
View> 3D View Options> 3D window settings> "transparency in shading> ON

Doesn't work in AC18
I'd say a bug.
Marc Corney, Architect
Red Canoe Architecture, P. A.

Mac OS 10.15.7 (Catalina)
Processor: 3.6 GHz 8-Core Intel Core i9
Memory: 48 GB 2667 MHz DDR4
Graphics: Radeon Pro 580X 8GB
ArchiCAD 25 (5010 USA Full)

Anonymous
Not applicable
ok thank you

Barry Kelly
Moderator
Stress wrote:
In AC17, Sketch Render matched the glass transparency of the 3D window.
View> 3D View Options> 3D window settings> "transparency in shading> ON

Doesn't work in AC18
I'd say a bug.
I just tested this and can confirm this is the case unfortunately.

I have reported it as a bug.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Stress Co_
Expert
Barry wrote:
I have reported it as a bug.
Thank you Barry.
It's a shame the "Report a bug" link (above) doesn't open
a contact form with direct access to the powers that be.

It assumes everyone knows to look up their local reseller and report to them.
(Can we report THAT as a bug?)
Marc Corney, Architect
Red Canoe Architecture, P. A.

Mac OS 10.15.7 (Catalina)
Processor: 3.6 GHz 8-Core Intel Core i9
Memory: 48 GB 2667 MHz DDR4
Graphics: Radeon Pro 580X 8GB
ArchiCAD 25 (5010 USA Full)

Barry Kelly
Moderator
Stress wrote:
(Can we report THAT as a bug?)
Sure if you look up your local reseller.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Marton Kiss
Graphisoft
Graphisoft
Barry wrote:
I have reported it as a bug.
Thanks Barry. I can confirm that this is a bug, we have already addressed it in the code. We will release the solution with the first update for AC18 coming early Fall.

Marton
Marton Kiss
Director, Global Customer Engagement
GRAPHISOFT

Barry Kelly
Moderator
Thankyou Marton.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Stress Co_
Expert
Fixed with the new update.
Hot fix 4006
Marc Corney, Architect
Red Canoe Architecture, P. A.

Mac OS 10.15.7 (Catalina)
Processor: 3.6 GHz 8-Core Intel Core i9
Memory: 48 GB 2667 MHz DDR4
Graphics: Radeon Pro 580X 8GB
ArchiCAD 25 (5010 USA Full)

Anonymous
Not applicable
As update 4006 has been retracted, still having this problem. Even setting glass transparency to 100% does not help. I am having to change my window to an open frame (no glass within it) to be see-through.

Quick workaround: save back to ArchiCAD 17 for making the sketchrender?
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Reverse problem, does anyone know how to make the sketch render ignore transparancy now in ArchiCAD18? It used to be if you turned off transparancy in 3d window settings you would not see through glass. This doesn't appear to have any effect now.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
Hi All,

I realise this is an old topic, however my office is running ArchiCAD 18 SOLO and we are still having the same problems. Is there an update out soon for SOLO that will resolve this? Any insight is greatly appreciated.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!