cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Twinmotion Datasmith Exporter for Archicad 26

StephanS
Contributor

Could anyone please confirm when the Twinmotion Datasmith exporter will be available for Archicad 26?

This is becoming critical for our workflow.

If this is not provided soon, we will have to keep working in v25, which makes me question why I would remain an SSA subscriber?

17 REPLIES 17

PB
Booster

For Twinmotion users, this Datasmith plug-in supporting Archicad 26 will work with Twinmotion 2023.1 Preview 1 which is expected in the December timeframe (subject to change). Twinmotion 2022.2 and earlier versions are based on UE 4.27 and the latest UE 5.1 Datasmith plug-ins are not compatible.

Until Twinmotion 2023.1 is available, to work with an Archicad 26 project, you can either save to a previous Archicad version or save to .skp or c4d format and import the model into Twinmotion.

 

Very, very disappointing. Graphisoft promoted Twinmotion heavily. Those that have based their workflow on the combination of AC & TM are now in limbo for months - or cannot benefit from the release of AC26.

AC26 Intel & Apple Silicon (preview). Twinmotion.
M1 Max MacBook Pro, MacOS12

Romans
Enthusiast

To ALL:
It was released FINALLY on 26th of October! (They did wait to match the date? 😀)

https://www.twinmotion.com/en-US/plugins/Archicad

Apple iMac Pro with macOS Monterey, AC 5.0 to 26 INT and GER, all the latest

https://twinmotionhelp.epicgames.com/s/article/Datasmith-Exporter-Plugin-Compatibility-for-Archicad-...

Apple iMac Pro with macOS Monterey, AC 5.0 to 26 INT and GER, all the latest

I see that link is not working says page is not found so try this one instead:

https://www.twinmotion.com/en-US/plugins/Archicad

 

Edit : I’m sorry it doesn’t work also don’t know why, at all congrats for the plug-in.

AC 25 INT 3002
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

The instructions that they include in a separate page are wrong and should not be followed... as they will not replace the old/existing Datasmith add-ons for AC 23, 24 and 25.  After unzipping the collection of 4 new add-ons, copy the one for each AC version into the ARCHICAD 2x > Add-Ons > Import-Export folder (removing the old one if not replaced) while Archicad is not running.  When launched, Archicad will detect the add-on and add it automatically.

 

PS It cannot establish a connection with twinmotion 2022.1.2 in the few attempts I just made... the document that Romans linked seems to say that I need to update to 2022.2.2.  Super slow internet here, so that'll take hours... maybe someone else will have tried this by then and can let us all know if things really work with the new add-ons...

One of the forum moderators   •   AC 26 USA and earlier   •   macOS Ventura 13.2, iMac Pro 10-Core, Radeon Pro Vega 64

Solution
Hmooslechner
Advisor

Thank you so much!

Romans
Enthusiast

The question remains if the same delay will happen again when the ARM-edition of Archicad will be released, if the ARM-native version of the Datasmith-plugin will take ages to come out again.
So please Graphisoft get in tight contact with Epic to provide the then needed plugin on time.
Twinmotion is not ready yet for Apple Silicon, I know, but at least the plugin should be.

Thanks.

Apple iMac Pro with macOS Monterey, AC 5.0 to 26 INT and GER, all the latest

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!