cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Twinmotion Datasmith Exporter for Archicad 26

StephanS
Contributor

Could anyone please confirm when the Twinmotion Datasmith exporter will be available for Archicad 26?

This is becoming critical for our workflow.

If this is not provided soon, we will have to keep working in v25, which makes me question why I would remain an SSA subscriber?

2 ACCEPTED SOLUTIONS
17 REPLIES 17

Solution
Barry Kelly
Moderator

You will need to ask Twinmotion (Epic) this question.

They are the ones who supply the Datasmith add-on.

 

A search here found this post ... https://community.graphisoft.com/t5/Document-Visualize-forum/Twinmotion-in-Archicad-26/m-p/350975/hi...

 

Which has a link to the Twinmotion forum where it says late summer / early autumn.

I guess we are now at about mid autumn.

So any time now???

 

Maybe try messaging Vincent B on the Twinmotion forum.

Or have a look around their forum for any more recent news.

 

Barry.

 

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks so much for your prompt and helpful response!

 

Arb
Participant

Hi, we are waiting too, but...from Twinomoton forum...14 hour ago:

"..Epic honestly admitted that NEVER for TM 2022!!! . For TM 2023.1 they will eventually release a new version of the plugin. In December at the earliest."

Now we are working on big projejct, so we stuck in AC 25 and I'm not happy, because we paid for SSA subscription and can't use AC 26. It won't be a problem but that plug-in was game changer in our workflow, now it might force us to change AC for Revit or don't pay any more for subscription.

Romans
Enthusiast

I think there should be (is urgently needed) some support (pressure?) from Graphisoft too. 
Unfortunately, Epic is kind of ignoring the Archicad user base (as well the macOS users: no Path Tracer).
Until today there is no plugin for AC 26.
Example:
https://twinmotionhelp.epicgames.com/s/feed/0D54z00008E69CpCAJ?language=en_US

Apple iMac Pro with macOS Monterey, AC 5.0 to 26 INT and GER, all the latest

Emre Senoglu
Expert

Screenshot 2022-10-14 at 10.40.21.png

AC25 // Ryzen 2700x | GTX 1660ti // MBP M1 Pro // UE5.1 | Twinmotion | Corona | Rhino

www.senoglu.dk

Thank you!
Then this a different, more specific (honest) information than the one I've got.....
Here it was announced for this October....

https://twinmotionhelp.epicgames.com/s/feed/0D54z0000895JFMCA2?language=en_US

Apple iMac Pro with macOS Monterey, AC 5.0 to 26 INT and GER, all the latest

genarch
Enthusiast

I'm sharing your frustration. I guess as users when we see a new renderer promoted we just assume it will continue to work with Archicad even as Archicad is updated. I never realized there could be a risk involved with incorporating TwinMotion into my workflow.

Mac OSX 11.6.8

AC26, Artlantis 2020, TwinMotion

iMac Pro 2017 / 8-core 3.2 GHz / 32GB RAM

lorenzovanesch13
Newcomer

You can save your Archicad 26 model to a Archicad 25 model

Yes, of course, but that also means continuing to work in 25 rather than 26 if I want to seamlessly update the TM model as I make changes. 

Mac OSX 11.6.8

AC26, Artlantis 2020, TwinMotion

iMac Pro 2017 / 8-core 3.2 GHz / 32GB RAM

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!