cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Twinmotion issue while importing a file

prm_53210
Beginner

Hi everyone, I am experiencing some problems when I try to import a file from SketchUp to Twinmotion.

It does import but when I zoom in into the model and try to get closer so I can start working it seems like it disappears, as if the "camera" went through the model, and obviously i can´t see it properly. Also, the model does not look very "solid" as I have seen in other projects, it doesn't look as realistic as it should.

 

So, what could be the reason this is happening or what can I do so the model stops "disappearing"?

 

I think I import the file correctly so I can´t imagine what I am doing wrong.

2 REPLIES 2

Lingwisyer
Champion

This is neither the SketchUp or Twinmotion forum... Anyway, might it be your camera field of view?

AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

mikas
Expert

With what versions of software is this?

Navigation:

Maybe try selecting something, like a smaller object, in the model and try to navigate again. Try the PAN and ROTATE too first, and after that ZOOM again. Navigation is game-like and fast in TwinMotion, but whith selecting something you can change the point of rotation if it's goes too far away. Like in Archicad it's the same in 3D sometimes too.

Object quality:

In Archicad go check live link options, there are some settings to change, like minimum object size exported (50 mm can be adjusted smaller).

Materials:

In TwinMotion if you see a material not looking good, or it's looking like "seethrough" pick it  with pipette, and try to change it "two sided".

 

edit. whoops, just realized it's SketchUp in question, but will leave the Archicad part in there in italics.

AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.5.1 • HP Z440 E5-1650v3/256GB/RX6900XT/W10Pro

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!