cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Vectorial hatching, can't change pen color

Anonymous
Not applicable
I have a Cadimage wall covering that I use with a stone and lap siding. On one file, I was able to change the pen settings by going into Options> Elements Attributes> Materials and then change the pen color there.

However, on another file that uses the same walls, same Cadimage, same type of stone but I can't change the color of the pen. Even if I copy a wall from the file that worked and paste it in, it still won't work.

There must be a setting somewhere that's preventing me to change the color of the pen of the hatch.
6 REPLIES 6

Dwight
Newcomer
Not an expert here, but I'd be checking the "Marked Distant Area" setting in the Section Dialog for uniform pen…
Dwight Atkinson

Stig Bengtsson
Participant
Are you trying to change the pen of a vectorial hatch in an elevation view? If your elevation is set to one pen for all uncut lines the vectorial hatches will have the same pen, or if the elevation has a distance defined the vectorial hatches will also be affected.
Architect AIA RIBA SAR/MSA, Graphisoft Registered Consultant
AC19 SWE 7006
AC20 SWE 4012

Anonymous
Not applicable
Yes, I was trying to change the hatching in an elevation view.

I found the problem. The elevation marker was the culprit. The box was checked to define a specific pen color. Once unchecked, all the colors changed to the material settings.

Thanks for your help.

Anonymous
Not applicable
I am having what I think is the opposite problem. I need my elevations to show in black and white, but not shaded.

I have looked on elevation settings, and then in layout book and it shows it in black and white but it is shaded and too busy. I could never print that and it not look like a blob or grey and black. I need lines only, no shading.

Anonymous
Not applicable
JLKilgore wrote:
I need lines only, no shading.
Fill uncut surfaces with Nothing in elevation settings / Model Display tab

Anonymous
Not applicable
GAHHH, it's always this one click thing that is hidden away or somewhere I can't find it. Don't get me wrong, I like that it's something I have overlooked but I stress out over it to find out, "oh, just click this."

Thank you!! Appreciated.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!