Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Very Odd PDF Bug & Hard to Explain

Red
Booster
I have a 30x42 sheet layout and then a 11x17 sheet layout. The 30x42 saves to a PDF without an issue, but the 11x17 has random things missing (text of the dimensions and random other lines/arcs, basically not just text). The view on the 11x17 is the exact same view that I am placing on the 30x42. We are at prelim stage and only printing the floor plan on 11x17 numerous times for changes is a lot more convenient.

The 11x17 will not save-as, publish print to pdf, or publish save files to pdf w/o those items missing. Also it is consistent across all 13 11x17 sheets only. The only way it works is if I print (w/o publish) the 11x17s to the printers and then scan them back in manually so that I can email PDFs to the client
Thanks,
Red

i7 8700k
ROG Strix Z390-E MoBo
64gb RAM
EVGA GeForce GTX 2080
_______________________
http://www.facebook.com/flatcreekdesignstn
http://www.sraarchitects.biz
4 REPLIES 4

Lingwisyer
Virtuoso
No idea what the issue is, but for the workaround, could you print using an external PDF plotter such as Acrobat or Cute?
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi,

Thank you for the report and I am very sorry about the issue!

First, I would like to ask which Archicad version and language are you using? Please make sure that everything is up to date before continuing to the next step! I encounter a similar one with the release version of Archicad 23, and the bug was fixed in the first update.

Is there anything special about this file? Like is this containing some special elements, or was it migrated from a previous version? Maybe an Open & Repair process can help with the issue. Can the problem be replicated on a brand new file?

Have you tried what Ling suggested?

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Red
Booster
Thank you both for the input, I will give them a try.
Thanks,
Red

i7 8700k
ROG Strix Z390-E MoBo
64gb RAM
EVGA GeForce GTX 2080
_______________________
http://www.facebook.com/flatcreekdesignstn
http://www.sraarchitects.biz

Red
Booster
Only fix that is working so far, is just deleting the view and saving a new.

Sidenote, this drawing does have some migration from a template file that has been carried over. I plan to start 100% fresh on my next project. I am currently using AC24 US with the latest updates.
Thanks,
Red

i7 8700k
ROG Strix Z390-E MoBo
64gb RAM
EVGA GeForce GTX 2080
_______________________
http://www.facebook.com/flatcreekdesignstn
http://www.sraarchitects.biz

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!