WHY IS EVERYTHING ORANGE AND HOW DO I FIX IT?

Oldguy001
Participant

I hope someone can help me, 'cause I'm in over my head.  Please see the upload below and tell me what I did to make everything orange, and how do I get out of it.

Oldguy001_0-1634429027160.png

 

6 REPLIES 6

vistasp
Advocate

You seem to have a graphic override active.

= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Oldguy001
Participant

Thank you for the response, vistasp.  Would you be kind enough to tell me how I can deactivate the override?  It's probably a dumb question, but I just recently upgraded from AC11 to 25, and I am

thoroughly perplexed. 😕

At the bottom of the screen you will now see a bar where you can quickly change scale, layer combination, Model View Options, pen set, etc.

You will also see an option for the Graphic Override.

 

BarryKelly_0-1634612041591.png

 

You will also find it in the 'Documentation' menu.

Also the view settings will remember the GO that is set for that view - so you will need to make sure each view is set to the correct one.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

I have tried addressing the graphic override every way I can think of, and my 3D model is still all orange.  Do you have any other suggestions.  I tried starting over, but I ended up with an orange model again.  Quite frustrating.

Lee

 

Gordana Radonic
Community Manager
Community Manager

Hi @Oldguy001

 

Check also your renovation filters, just next to Graphic Overrides. It seems like you might have Change Plan on which is overriding new elements:Screenshot 2021-10-29 at 1.36.26.png

Gordana Radonić

Community Manager

Above suggestions are all correct, but I'm going with Dutch world cup fever.

 

It could maybe also be the trimming bodies, depending on how that shows up on your settings.

 

Edit > View > On screen view options > trimming bodies

 

Just thought of another explanation: you might have tried out the Surface Painter palette and actually turned everything orange with that. In case you were playing around with the software to get a feel for things and what they do.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!