cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Wall layers showing up on PDF even when the fills are set to solid

xiilo
Contributor

Hi!

 

I'm having issues with wall layers causing fine white lines on printed PDF sheets as shown in the picture below. I've tried to change the settings so that the layers have a thick line between them but the lines still show. The issue seems to be most consistent where they intersect. Is there anything that I can do about this?

Sieppaa.PNG

 

I'm using AC24

5 REPLIES 5

Barry Kelly
Moderator

Is that a plan view you are showing?

If so I don't know why it is mitring at an angle - that was the way it worked many versions ago.

Have a look in OPTIONS menu > Project Preferences > Legacy.

Is 'Use legacy intersection and surface methods for model elements as in Archicad 16 and before' ticked.

If it is, does it make a difference if you turn it off?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi! That's a screenshot of the printed PDF. It shows rightfully as a solid wall in the actual program but it does that when you print it or export it out as PDF.

 

The legacy option isn't ticked.

 

My workaround for it as of now is to draw a solid black filling to cover them up but it's not the best method especially in a project where there is 200 walls per floor.

Barry Kelly
Moderator

I thought I had read a post about this before.

A little searching and I found this ...

https://community.graphisoft.com/t5/Design-forum/Walls-intersection-visible-as-a-line/m-p/287777/hig...

 

I am not sure if it will help at all.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yeah that explains what the issue is but it doesn't offer a definitive solution 😕 The thing is that the printouts with the solid walls gets exported into PNG/JPEG-images for commercial use later on (usually per clients request), and the lines show up there regardless of what PDF reader program you're using.

 

At this point I just hope that GS decides to improve their PDF and image export cababilities on their next release.

DGSketcher
Rockstar

@xiilo Are you using Graphic Overrides to change the appearance of the walls or just changing the composite settings?

If you are using GO then try changing the "Hide Skin Seperators" to unticked and also have matching line pen & fill colours. A black fill & line pen with Skin lines displayed may help.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!