cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Walls and slabs (and sometimes Roofs) are disappearing from 3d

Adam_Weiss
Contributor

Hi community.  There seems to be a bug (memory leak?) thats causing certain elements to not show up in 3D views.  The elements are showing in plan and elevation just fine.  They are on the correct layers and phase (same as they've always been.). I've had this problem before with a roof, but I restarted and it resolved.  But now it's back with walls and slabs, and did not resolve itself with a restart.

 

I think it might be due to having too small a graphics card since I've been using Archicad concurrent with Twinmotion when this happens.

 

Anyone know how I can fix this?

Adam

Archicad 25 for Mac

Big Sur 11.6

Processor 3.8 GHz 8 Core Intel Core 7

CPU: 64GB 2667 MHz DDR4

GPU: AMD Radeon Pro 5500 XT 8GB

1 REPLY 1

Laszlo Nagy
Community Admin
Community Admin

There can be various reasons for this:

https://community.graphisoft.com/t5/Design-forum/Help-Invisible-walls/td-p/256233?f=20&t=72545

https://community.graphisoft.com/t5/Design-forum/Walls-in-schedule-but-not-in-model/m-p/225570?p=235...

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!