Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Window glass not transparent in 3D

Anonymous
Not applicable
Howdy folks,

I'm stumped. My windows are not showing transparent glass in 3d yet glass in my doors is.

I've supplied a couple of images. Overrides are OFF. 3D view is set to transparent.

Any help appreciated

---------------------------------------------------
ArchiCAD 22
9 REPLIES 9

Barry Kelly
Moderator
Have you checked the Model View Options for the Level of Detail?
Doors and windows have separate settings.

I believe it can also be overridden in the window object itself as well.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks Barry, I appreciate the response.

I've added two more screeshots, MVO and object settings. Can you see anything there that might be causing the windows to be the same colour as the wall?

--------------------------
ArchiCAD 22

Anonymous
Not applicable
Check if there is two windows in the same place and one with surface override.
If not, could you post a screenshot with the window in 3d and the surface settings?

Barry Kelly
Moderator
The settings you show look OK.
What does the 3D preview of the window look like in the settings dialogue?

Maybe try changing your Graphic Override to 'No Overrides' and the Renovation Filter to one that 'Shows All'.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

TightKnit:

The surfaces of the window could be overridden. There should be a panel in the Windows Settings dialog box that will do this, but I don't see this in your screen shot, so it is probably hidden. First, go to Work Environment > Tool Schemes > Tool Settings Dialog Boxes and select Window Tool in the middle panel and see if "Model" is visible in the right side panel. After saving this change to your Work Environment, open the Window Settings and open the Model panel and see if it is set to Override Surfaces.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Podolsky
Mentor
Looks lik this Graphical Overrides. Maybe overrides set to renovation filter. For example if window is set as existing and existing elements set to be "painted" with White colour in 3D. Most likely that the reason.

Another possible reason (but I'm not sure about it - it might happen only if file was created previously in old versions).
There is possibility to have override to the window model, but currently this panel is hidden by default. To show it go to menu Options/Work Eviroment/Tool Settings Dialog Boxes. Set section Model to be shown in Window tool and in Wibdow settings check, is there override set there or not.

Anonymous
Not applicable
Big thanks to all who took the time to reply, deeply appreciated.

I haven't got to the bottom of it as yet but following some suggestions in reply posts and I've found the cause. Something in the renovation filters will be the issue.

Two images below taken in 3d from abouts the same spot. You can see in the "existing" renovation view the window is transparent and in the "planned" view the window is not.

I haven't dug in as yet, but will post a solution once I've spent some time on it.

Barry Kelly
Moderator
TightKnit wrote:
I haven't dug in as yet, but will post a solution once I've spent some time on it.

Looks like your 'Planned' renovation filter is overriding the surfaces for what ever renovation style the window was placed as - existing, new or to be demolished.
The 'Existing' renovation filter is not overriding the surfaces.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
SOLVED.

Planned status in renovation palette graphic override of surface as circled in the image, unclicked that and my windows are transparent.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!