Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Window schedule not showing related zone

This is really a big frustration!
I have set a schedule that lists doors and windows. After a lot of trial and error I managed to get all doors to correctly show their related zone name and number.
But not windows!
For some reason unknown a door in the same zone appears correctly on the list with its related zone, but the window next to it, with the same renovation status, position, etc, leaves the cell blank!

Is there any way to fix this???
Mac OSX 10.14.6 | AC 24 INT 3008 FULL
5 REPLIES 5

Barry Kelly
Moderator
I am not sure 'Related Zone' is really a good idea for use with windows and doors.
They should be using the 'To Zone' & 'From Zone' which is based on the orientation location click when you place the door/window.

You will probably find if you add a zone on the outside of the window (where you probably clicked to place the orientation) you will then get a 'Related Zone' as well - which is of course not what you want.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry, thanks for the reply.
I used "Related zone number" because with "From" and "To" I always get some "Undefined" showing up in the schedule which I could't resolve. Maybe it has to do with the fact that this is a renovation project, and all doors and windows are new, but not all zones are new.

Anyway I cannot understand why Related Zones works fine with Doors, and not with windows.

I tried your suggestion, but still I didn't get the result. See attached image. Note that the door and window are placed on the same wall.

Also, why it is not possible to see from the door/window settings the related zone values?
Mac OSX 10.14.6 | AC 24 INT 3008 FULL

Barry Kelly
Moderator
It seems I was making assumptions about the 'Related Zone'.
I just tested by placing doors and windows with the orientation inside and outside of the zone and the related zone showed for all of them (there is no zone on the outside).
The 'To Zone' and 'From Zone' work as expected with 'Undefined' where there is no zone.

I don't use the renovation filters much but I believe the zones need to be the same status as the doors/windows.


For some reason I can not post any images at the moment.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry Kelly
Moderator
I have changed browsers.
Here is the image.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks for the replies Barry.

I was going nuts with this because I couldn't understand what was going wrong. So I started a new project from the Graphisoft template. There everything worked as it should, so I started to try and understand what was different from my file.
It turned out the problem was with the zone... For some reason even if I was using the zone stamp from Library 24, the zone was created from an old favorite and didn't relate correctly to windows. Once used the zone from the GS template everything worked fine.
Mac OSX 10.14.6 | AC 24 INT 3008 FULL

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!