Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Wire model glitch??

BCbibi72
Newcomer

I encountered a sort of glitch in the matrix. While working on my 3D renderings my model defaulted to the wire model overlay, thus it shows none of my textures.

 

Is there any way I can fix this other than completely re-doing the project??

 

I have tried to just change 3D Style settings back to 'Simple shading with Shadows' but it remains a wire model (no matter what i have tried)

 

Please help!!

5 REPLIES 5

Rajesh Patil
Booster

Check layer status, may be all layers set to Wire frame mode instead of solid mode. Share screenshots for both 3D window and layer settings in 3D window. 

Rajesh Patil
AC 09-25 | INT | WIN10 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB

3D Model.JPGSettings.JPG

BCbibi72
Newcomer

It seems as if the settings are correct, for what i am trying to achieve...

Rajesh Patil
Booster

Screenshot_20210914_182826.JPG

All layers are in wire frame mode, check third icon from left of layer name, or icon next to show hide layer eyelid. Select all layers and click on that cube sort of third icon to change in solid mode. 

Rajesh Patil
AC 09-25 | INT | WIN10 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB

Mscott
Graphisoft
Graphisoft

Head to the View Menu > 3D View Options > 3D Styles set the 3D Engine to OpenGL (AC24) click OK and the model will be rendered with textures if it's not already.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!