Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Zone Stamp Text Sizing Glitch?

Jeff Galbraith
Participant

I'm using 'Zone Stamp 01 24' and there's one setting that it won't let me change.  In the Settings/text and Override Style area it lists text sizes for various scales, 1:50; 1:100; 1:200, and Uniform.  If I choose 'Display by Paper Size' it will allow me to change the text size of three of those settings, but NOT the 'Uniform' setting.

 

If I change to 'Display by Model size' then it will let me.  But I don't want to use that option.  

 

Any idea what's going on here?  This does not just effect a single zone object, it's every zone object.  I have successfully used the eye-dropper tool to be able to change this field to match another object in the model...not sure how that one was set up...but that's the only way.

 

JeffGalbraith_1-1634247507732.png

 

 

Jeff G
Archicad 23 USA (full), Macbook Pro (16-inch 2019)
5 REPLIES 5

Barry Kelly
Moderator

It seems I can change all of those sizes no matter what if it is paper size or model size.

However the 'Stamp Display Settings' needs to be 'Scale Sensitive' to use the scale sizes and 'Uniform Display' to use the uniform size.

Bad scripting in the object - the sizes should grey out or disappear if not applicable.

 

BarryKelly_0-1634256383103.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

If you choose 'Scale Sensitive Display' then you can no longer access the settings for Uniform Display.  But if you want to use 'Uniform Display there is no way to change the text value of this field then?

Jeff G
Archicad 23 USA (full), Macbook Pro (16-inch 2019)

If I choose 'Scale Sensitive' it uses the text size set for each scale.

I can still set the uniform text size, but it will never be used.

 

If I choose 'Uniform Display', I can set the uniform text size and that is what will be used in the placed stamp.

I can still change the scale text size, but they have no effect on the stamp as it is not using the scaled sizes.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I still see a glitch in the program, where even when it looks like I succeed in changing the uniform text scale, once I check the box to use uniform text scale it changes back.  I was able to get around this by starting from scratch and recreating the zone and stamp settings...which defaulted to the text size I want...but the bug remains...I cannot change the text size.  Just glad I ended up with what I wanted...but there still a[[ears to be a bug in the programming.

 

Jeff G
Archicad 23 USA (full), Macbook Pro (16-inch 2019)

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Dear Jeff,

 

Thank you very much for the report and I am very sorry for the issue!

After some tests, I found the issue is actually related to the Working Units. If you have non-metric unit, somehow the Uniform text size cannot be changed for Zone Stamp 01. I have entered this as defect DEF-6748.

 

Thank you very much for the report, this is a rare finding! Feel free to ask if you have any further questions!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!