Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoning stamp and turning off auto text labels

iggiv
Participant

Hello everyone:

I was wandering if anyone has the same issue and found a way to solve it. When placing a Zone Stamp, I am asked to tun also on the labels layer. After placing the zone stamp, it also place an "Auto Text Label" with the ID of the zone. I need to delete it manually.

Does anyone know where to turn off this option?

Thank you ahead of time for your tip and help.


Screen Shot 2021-11-17 at 7.59.15 AM.png
1 REPLY 1

Barry Kelly
Moderator

I am assuming you are using the latest update of 25?

If so, the zone tool has a new option to label the zone.

That must be on as default.

Simply turn it off before you place the next zone.

 

BarryKelly_0-1637200988969.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!