Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

cineRender by Maxon add-on unexpectedly closed.

mi_jan
Enthusiast
Everytime I Render a view it starts calculating the cgi and then it gets stuck at preparing 5.6%, eventually it says its finished but its not. When I open up render settings again I get the following error message

"Warning, cine render by maxon add on has unexpectedly close Archicad should be restarted. "

p.d. It happens with the custom rendering scene I have been using for the past year and also archicads default render scenes

I can't render at all, the preview comes out in the render settings window but the actual image does not. I tried Marquee with several areas of the project but still no luck.

foro-render.jpg
iMac - MacOs Big Sur 11.6.3
Archicad 24 - Latest Build
Archicad 25 - Latest Build
14 REPLIES 14

mi_jan
Enthusiast
Error message window prompted when I click on the preview or on the render button in the render settings panel after the initial render try
Screen Shot 2017-01-09 at 8.48.28 AM.png
iMac - MacOs Big Sur 11.6.3
Archicad 24 - Latest Build
Archicad 25 - Latest Build

Anonymous
Not applicable
i am having the same trouble in archicad 20 build 5011. when i choose to preview or render a scene that message pop up

i think everything happened after installing adobe premiere. have you found a solution so far ? . i found if set CineRender.exe to run as administrator (right click> compatibility>change setting for all users ) at least it stopped giving another error for maxon engine on startup

Eduardo Rolon
Moderator
Jan's problem was fixed by unchecking the Grass Setting in C4D.
He was using a preset that had it on and since he had an area about a mile long with grass C4D was hanging while processing all of those grass blades.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Anonymous
Not applicable
i have been trying for so long.
So far the only thing worth mentioning is that windows system restore works !!!

Unfortunately on my other pc system restore was disable.
for that pc i have tried everything. uninstall, repair, copy cinerender folder from my working pc ,no grass enable dejrolon - thanks for trying to help- nothing . when trying to preview a render or choose to render the message " CineRender by MAXON add-on has unexpectedly closed." appears and suggests to restart archicad

p.s i also noticed that cinerender.exe doesnt run in taskmanager> processes even before i try to make a render, while on my restored working pc its there the moment i launch archicad 20.
help

..........................................................

update :
ok i think i found it after a long long struggle.
i think after reinstalling repairing Visual C++ Redistributable Packages for Visual Studio 2013
which i downloaded directly from microsoft the problem was solved. now cinerender loads in the background and preview and rendering with maxon engine work fine .

Anonymous
Not applicable
Same problem, but Visual C++ 2013 and Visual C++ Redistributable Package repair didn't help.
Any ideas?

Anonymous
Not applicable
This has been more than a year and half old, no one seem to have a fix for it? It suddenly happend with me.

Everything was fine and I was rendering stuff in a White Model and than Normal, and it had no problems.

After this I wanted to render something else and it kept failing and so I installed the latest update for ArchiCAD 21 and NOW I get this error too.

Any solutions? I tried what I've read here.

Daniel Kovacs
Graphisoft
Graphisoft
Hello Jver,

I think this problem should either come down to
- the RAM not being enough (the model is too detailed), so try to render a much smaller area first, and see if that helps.
- or a known issue with cinerender in general. You can read more about it here.

Let me know how it went.

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

derekjackson
Contributor
We're now having issues with this too, in AC21, build 6013. I have a case open with Graphisoft Support, but thought posting here might help too.

Our issue appeared after installing a few other bits of software, yet running the Microsoft redistributable didn't fix it. It's not our antivirus either - disabling that temporarily has no effect.

Has anyone found any other solutions?

Have you tried Daniel's suggestion: render a small area first (use marquee tool in 3D to mark out a small area) to rule out if it is caused by running out of memory due to too complex model.

The original poster problem was due to having the 'grass' effect on for a very large size terrain, for example, which will cause memory issues.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

derekjackson
Contributor
Thanks, but the marquee trick doesn't work. I even have issues with blank files, so it seems to be independent of the model content.

Tried a reboot I assume?
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

derekjackson
Contributor
Many times!

PatHarding88
Newcomer
Just chiming in here.

I've had this issue on AC20 for a while now. I don't think it's a ram issue, I've got plenty and it happened one day out of the blue, then started a few month later on my laptop.

I've been getting around it by hitting render (getting failed render) then as quickly as possible re-rendering. It seems cinerender takes too long to start but once it's running you can jump on the back of that last startup.

Personally I think due to a win 10 update, hence the delay of the issue between devices. Re-install of software should fix the issue, but this workaround works for me at the moment.
Versions 10 to 23
Metabox Prime-X P775DM2-G (Clevo),
GTX 1060 6GB GDDR5 VRAM - G-Sync,
i7-6700K (8M Cache up to 4.2 GHz),
32GB DDR4 2133MHZ,
512GB SATA 3 M.2 SSD,
Win 10 64

Anonymous
Not applicable
Hi everyone,

I know this is an odd solution - I can't explain why it worked, but for me it did and maybe it'll help someone else out too.

I kept getting the same "cineRender by Maxon add-on unexpectedly closed" error message, and tried EVERY suggested solution I could find (including totally uninstalling and Archicad and re-installing) and nothing worked.

But then I had a weird idea and....

....I turned my VPN off.

Voila! It started working working immediately and has worked ever since!

Hope this helps save someone else from going through what I went through today!

Cheers!!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!