cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

generating sections and elevations loading

Anonymous
Not applicable
Everytime i change something in the elevation it comes up with this loading circle and takes a long time to do anything. is there anyway to not have this load all the time?

Capture.PNG
4 REPLIES 4

Laszlo Nagy
Community Admin
Community Admin
Go to the Work Environment Dialog's Model Rebuild Options page and see if unchecking the "Update Auto-rebuild Model Viewpoints continuously" checkbox will handle it.

There is also the question of how many Tabs you have open because if you have many then continuously updating all of them at each step is what might be causing this. Having less TABs open may solve that.

Of course I don't know how large and complex the model is that you are working on. Maybe the complexity is the reason behind the delay you are experiencing.

But FWIW, make sure you are always on the latest update because if there were any such issues in earlier builds there is a better chance they were fixed in later updates.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Anonymous
Not applicable
I dont know if unchecking the box would be a good idea? i still want the model to update. the models not that complex

Anonymous
Not applicable
tried unchecking the box and closing tabs - those dont seem to affect it

Anonymous
Not applicable
laz89 wrote:
I dont know if unchecking the box would be a good idea? i still want the model to update. the models not that complex
All you have to do (when the continuous rebuild setting is turned off) is right-click in your elevation and Rebuild. If you update views on layouts they will always be to up to date, even if you haven't done a manual rebuild. On large models I prefer to do this rather than wait for a rebuild after every modification.
How complex is your model? From these and other snapshots you have posted it looks like a fairly standard house, but if you've used Cadimage Coverings on all walls and roof surfaces the polygon count will stack up and could cause a slow down. For example, is your brickwork a covering object (with individual bricks) or a fill pattern on a surface material?

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!