Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

master not printing?

proto
Enthusiast
I'm an Archicad beginner, so this is likely me not yet understanding the program. Thanks up front for your patience & assistance!
first project & trying to set up plot sheets & test print

In master, all text/linework is on layer g-title blocks.2d
On-screen view options shows that "master items on layout" is checked.
The master is visible on my sheets in the layout book.
Layout book layer combination "Layout Book" shows G-Title Blocks as visible.

I've been just trying to make pdf's. Consistently on all sheets, none of the masters appear in the pdfs.

What setting am I missing? What do I need to do?
Any assistance is appreciated, thx!

EDIT TO ADD
Is it possible my text is somehow white? or printing with zero thickness? How would I check that?
The text was imported from autocad from a title sheet there.
I tried one of the master title blocks that came with archicad & I am getting it to appear on a test sheet.
learning on mac ACv25/5010, US solo, Monterey 12.3.1, 2020 iMac
1 ACCEPTED SOLUTION

Solution
proto
Enthusiast
OK, I got assistance from Archicad Support. Here's what I was doing wrong:

I set the margins on the Master to be the area on the drawing sheet where the drawings go, thinking it was similar to a viewport in Autocad. Meaning the title block itself was OUTSIDE the margins. So, it would show in my Layout Book sheets, but that is why none were printing. I reset the margins to the sheet size & now the title block is showing & printing properly.

Subsequent to understanding this, I managed to find the settings for a drawing grid to limit the grid area inside of the margins to my drawing area on a sheet.

I'm a little baffled as to why the margins are necessary, but I guess maybe users set them to match their plotters. I figured it was somewhat of an industry standard to have a no-drawing zone at any sheet edge so that printers/plotters can do their thing. This is just part of me adjusting to a different mindset of a new program.

Cheers, all!
learning on mac ACv25/5010, US solo, Monterey 12.3.1, 2020 iMac

View solution in original post

7 REPLIES 7

Barry Kelly
Moderator
proto wrote:
Is it possible my text is somehow white? or printing with zero thickness?

Select the text and have a look at the pen colour in the text settings (or info box).
That will show the true colour of the text.

There is a setting in the Work Environment to invert pen colours if they are the same as the background - I tend to keep this turned off so what I see is what I get.

Pen weight (thickness) has no bearing on text.
That is controlled by the font itself, the font size and whether it is bold or not.
So even if you have a 0 thickness pen, it will not make the text thinner.

In fact even a line with a zero thickness pen will still print (if it is not white).
It will just be a thin as you printer can handle (hairline).

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Podolsky
Mentor
proto wrote:
In master, all text/linework is on layer g-title blocks.2d
On-screen view options shows that "master items on layout" is checked.
The master is visible on my sheets in the layout book.
Layout book layer combination "Layout Book" shows G-Title Blocks as visible.

I've been just trying to make pdf's. Consistently on all sheets, none of the masters appear in the pdfs.

What setting am I missing? What do I need to do?
Any assistance is appreciated, thx!
What you are describing is very strange. I never experienced this. As temporary solution (until you figure out where is the problem) - you can place your title block directly on layout. Also upload your PDF and PLN here - we will take a look. And by the way - which version it is?

proto
Enthusiast
@Barry, thank you for the explanation re: fonts. I will look at the pen settings more closely.

@Podolsky, is there a way to saveas/cut down the file cleanly so i just have the master in it? The .pln is large. I’m working in 24 solo.

Reply might be slow as we’re over the weekend, but I do appreciate your thoughts (esp on the weekend!)
Thanks for the assistance!
learning on mac ACv25/5010, US solo, Monterey 12.3.1, 2020 iMac

Podolsky
Mentor
The only way, I think, to reduce the file size - make a copy and just delete all elements from plan and 3d, keeping file actually empty. But by doing that - deleting all content and saving a copy, the problem can disappear in reduced file.
You also need to contact your local Graphisoft representatives with this issue (from whom you bought the software), they must provide technical support and contact Graphisoft directly about this issue. Usually they are providing a link on Graphisoft web-site where you need to upload your original problematic file. Then technical support (or local or in headquarter) looking to the file and investigate the nature of error.
For me it sounds as program bug, especially when you are saying that file is huge.
Also you can try this option - re-open PLN file and choose tick in open menu 'open and repair'. Because you are on Solo, so there is no Teamwork.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you very much for the report and I am very sorry about the issue!

I'm wondering if you have contacted your local support yet? If the suggestions above didn't help, I would like to take a look at the file for further investigation. Please let me know if you need a secure place to upload it also!

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

proto
Enthusiast
Minh, I have contacted support
I'll post up the result when we get to resolution
Thanks!
learning on mac ACv25/5010, US solo, Monterey 12.3.1, 2020 iMac

Solution
proto
Enthusiast
OK, I got assistance from Archicad Support. Here's what I was doing wrong:

I set the margins on the Master to be the area on the drawing sheet where the drawings go, thinking it was similar to a viewport in Autocad. Meaning the title block itself was OUTSIDE the margins. So, it would show in my Layout Book sheets, but that is why none were printing. I reset the margins to the sheet size & now the title block is showing & printing properly.

Subsequent to understanding this, I managed to find the settings for a drawing grid to limit the grid area inside of the margins to my drawing area on a sheet.

I'm a little baffled as to why the margins are necessary, but I guess maybe users set them to match their plotters. I figured it was somewhat of an industry standard to have a no-drawing zone at any sheet edge so that printers/plotters can do their thing. This is just part of me adjusting to a different mindset of a new program.

Cheers, all!
learning on mac ACv25/5010, US solo, Monterey 12.3.1, 2020 iMac

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!