Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

opening tools 2D representation problem.

William Yan
Booster

Hello guys,

When I set the wall material fill method to background and pen set to transparent, the opening tools symbol in 2D is gone, but 3D is ok. Is it a bug?2021-10-23_21-13-05.png

AC 23/24 CHI, Windows 10
2 ACCEPTED SOLUTIONS

Solution
Barry Kelly
Moderator

I think so.

The opening symbol should not be changing because the wall building material (fill) is changing.

I can't see the logic in that.

 

As a work-around, use a white pen as the fill background or the screen pen (-1).

 

It seems only to be a problem when the building material is at the edge of the wall.

 

BarryKelly_0-1635127763829.png

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hi All,

 

Thank you very much for the report and I am very sorry for the issue!

This was a known issue in our database, recorded as DEF-2011. 

 

The problem is that the cut fill of the building material of the wall is an empty fill (a transparent background fill). The Opening does not cut these fill types on floorplan. It may be strange, but if there is a composite wall with air space skin, the Opening will not cut into the air space skin which is expected behavior. 


But we do see that in some cases, where the whole wall is one transparent fill, this behavior seems to be an error. I will add your report to the defect. As Barry pointed out, using pen -1 will fix the issue.

 

Feel free to ask if you have any further questions!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

3 REPLIES 3

Solution
Barry Kelly
Moderator

I think so.

The opening symbol should not be changing because the wall building material (fill) is changing.

I can't see the logic in that.

 

As a work-around, use a white pen as the fill background or the screen pen (-1).

 

It seems only to be a problem when the building material is at the edge of the wall.

 

BarryKelly_0-1635127763829.png

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Thank you Barry. 🤝

AC 23/24 CHI, Windows 10

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hi All,

 

Thank you very much for the report and I am very sorry for the issue!

This was a known issue in our database, recorded as DEF-2011. 

 

The problem is that the cut fill of the building material of the wall is an empty fill (a transparent background fill). The Opening does not cut these fill types on floorplan. It may be strange, but if there is a composite wall with air space skin, the Opening will not cut into the air space skin which is expected behavior. 


But we do see that in some cases, where the whole wall is one transparent fill, this behavior seems to be an error. I will add your report to the defect. As Barry pointed out, using pen -1 will fix the issue.

 

Feel free to ask if you have any further questions!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!