Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

zone transparency in section w/ label

camille
Contributor

Hello,

I am a new-ish user and am having problems showing what is behind a zone in section (I have zones layer turned on to make use of the new zone label).  For example, I'd like to see the windows or casework in that room but the zone blocks it out.  I have "Zones-empty" on the graphic override and have tried making the transmittance of the zone surface (the OOTB Zones-conditioned) greater than 50.  I am definitely missing a concept here.  

Best,
Camille

2 ACCEPTED SOLUTIONS

Solution
David Shorter
Advocate

Firstly there is no direct link between the Zone Category and the Model tab, which is unfortunate.

What I've done as illustrated below it to create a series of Surfaces which matches the Zone Cat colour. Each surface is transparent and can be used in 3D and section. If the Surfaces created are transparent they can be view as either solid or transparent depending on GO or Section settings. In addition show well in 3D. Hope this helps.ZonesWithSurfaces.jpg

Archicad 4.1 to 25

you can't build a line

Mac Studio

iPad Pro

iPhone

View solution in original post

Solution
Barry Kelly
Moderator

The problem with using transparent zones is that you need to turn transparency on in the section settings for it to work.

This will make all other transparent materials (glass) transparent as well.

This may or may not be suitable for you.

If it is suitable then fine, problem solved.

 

If it is not then you need a different method.

Place the zones in their own layer.

With layer combination you can make the zone layer wire frame and use a GO to hide the contours.

Or turn the layer off completely, but make sure any labels are not set to 'Hide with attached element'.

 

See this post for a more in depth discussion.

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Show-Zones-in-Section-or-Elevation-Arch...

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Solution
David Shorter
Advocate

Firstly there is no direct link between the Zone Category and the Model tab, which is unfortunate.

What I've done as illustrated below it to create a series of Surfaces which matches the Zone Cat colour. Each surface is transparent and can be used in 3D and section. If the Surfaces created are transparent they can be view as either solid or transparent depending on GO or Section settings. In addition show well in 3D. Hope this helps.ZonesWithSurfaces.jpg

Archicad 4.1 to 25

you can't build a line

Mac Studio

iPad Pro

iPhone

Thank you so much David and Barry!  I learned multiple new things - very much appreciated!

Solution
Barry Kelly
Moderator

The problem with using transparent zones is that you need to turn transparency on in the section settings for it to work.

This will make all other transparent materials (glass) transparent as well.

This may or may not be suitable for you.

If it is suitable then fine, problem solved.

 

If it is not then you need a different method.

Place the zones in their own layer.

With layer combination you can make the zone layer wire frame and use a GO to hide the contours.

Or turn the layer off completely, but make sure any labels are not set to 'Hide with attached element'.

 

See this post for a more in depth discussion.

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Show-Zones-in-Section-or-Elevation-Arch...

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!