Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Can't get zone transparent in section with stamp show up.

PYA
Contributor

I can't show zone to be transparent in cross section.  and also room stamp won't turn on

 

all layer turn on. 

renovation filter is show for existing, demo, new. 

no graphic overside combinations.

Model View Option: show with zone stamps is on.

Zone surface is Zone Assembly.

Zone Assembly transmittance is 100.

 

but I get cross section opaque without zone stamp. 

 

I read thru AC27 Manuel and find nothing else I could did wrong. 

 

Screenshot 2023-11-19 at 11.37.25 AM.pngScreenshot 2023-11-19 at 11.37.01 AM.pngScreenshot 2023-11-19 at 11.35.52 AM.pngScreenshot 2023-11-19 at 11.36.17 AM.pngScreenshot 2023-11-19 at 11.35.31 AM.png

 


Archicad 25-27
MacBook Pro M1 Max 64GB Sonoma 14
7 REPLIES 7
Gerry Leonor
Advisor

zones currently do not appear transparent in section or elevation.

try this workaround:

https://community.graphisoft.com/t5/Documentation/zone-transparency-in-section-w-label/m-p/334616

 

this is pretty much how we do our zone labelling in section, elevation, internal elevs.

AC25 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

come join our unofficial Discord server
https://discord.gg/XGHjyvutt8

Gerry, I checked that post, it apparently did not apply to me since I am already unchecked that option.  

 

It is quite frustrating with those in AC.  I never had any problem before when I switch from auto cad to revit. 

 

Screenshot 2023-11-19 at 4.54.27 PM.png


Archicad 25-27
MacBook Pro M1 Max 64GB Sonoma 14
Gerry Leonor
Advisor

i could be wrong, but i think you've misunderstood the workaround.

 

  • you're meant to temporarily turn on the zone
  • you don't use the Zone Stamp. use the Label Tool to call up the zone name
  • set it to layer set to a visible layer in your combinations (Elev/Sect notation) & ensure that the option set to "Hide with associated element" is un-checked
  • re-enable your usual Elev/Sect layer combo view. this will turn off the zone, but retain the Label Tool that calls up the zone name.

we rarely use the zone stamps anymore, as we can use the label tool to grab the same information that can be displayed in the zone stamp.

AC25 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

come join our unofficial Discord server
https://discord.gg/XGHjyvutt8
Barry Kelly
Moderator

Zone stamps are only for plans - the old way of doing it.

Zone labels can be used in plans and sections/elevations.

You can also have multiple labels in different layers for different positions and scales.

 

In section you either need to turn on of the zone layer as Gerry suggested or use a Graphic override to make the zone transparent (and the layer can remain on).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Well, then AC need to drop out this feature from their Manual.  I know there is so many way I can get around, that will defeated purpose of BIM.  Screenshot 2023-11-19 at 5.56.46 PM.png


Archicad 25-27
MacBook Pro M1 Max 64GB Sonoma 14

I don't use zones a whole lot, so I have never really bothered with them too much.

But it seem like when we were first able to label zones, that I came to the conclusion that it is easier to turn the zone layer on/off as required.

 

https://community.graphisoft.com/t5/Project-data-BIM/Show-Zones-in-Section-or-Elevation-Archicad-25/...

 

I have always had a graphic override to hide zone fills (make them empty fill), as I don't want to see the zone colours even in plan, unless I am specifically working on the zones.

 

The automatic transparency does work if you have transparency turned on in your section.

But this affects other elements such as windows and glass shower screens.

If you are happy with those being transparent as well then all is good, otherwise you have to start using materials in those elements that are not transparent.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Berry, I am new to AC(just about.2 year over), even I have revit (10 years) and autoCAD (20 years). So I try to go thru the Manuel and try to understand as much as possible. When I went thru the Manuel,  I found this feature and felt it is good feature to me. Because City plan checker always ask us to label the space in the section which I don't really agree with them. but they acting as robot. 


Archicad 25-27
MacBook Pro M1 Max 64GB Sonoma 14

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!