cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 

Escolha os seus principais desejos do Archicad!

Saiba mais
Instalação & Atualização
Sobre instalação e atualização de programas, hardware, sistemas operacionais, configuração, etc

Bug nos rótulos do Archicad 26

matleonii
Impulsionador(a)

Acredito que tenha encontrado um bug no Archicad 26 BRA solo build 4020. Ao usar um rótulo de propriedade e usar um campo de propriedade o alinhamento do texto deixa de funcionar corretamente e o texto fica sempre alinhado à esquerda. Eu uso esses rótulos alinhas no centro, para que o texto fiquei centralizado na moldura e no Archicad 26 isso deixou de ser possível. O estranho é que se eu usar o mesmo rótulo de propriedade para exibir o ID do elemento o alinhamento volta ao normal. Isso parece ser somente com as propriedades.

 

Mais alguém está enfrentando esse problema?

 

 

matleonii_0-1675373430992.png

 

7 RESPOSTAS 7
Diego Barreto
Treinador(a) Certificado(a)

Boa observação. Eu havia percebido que rótulos estavam desalinhados. O problema fica ainda mais crítico ao exportar como dwg. Parece mesmo um bug

Sim me parece um bug. Não sei se esse é o melhor canal para evidenciar isso ou se é melhor postar em algum outro local, para que possa ser corrigido. Uso bastante esses rótulos e esse desalinhamento é um problema.

Rita Gurjao
Community Manager
Community Manager

Olá, @matleonii 

Obrigada por trazer o problema identificado para a Community!

 

Voce poderia enviar esse relato para o e-mail suporte.brasil@graphisoft.com? Dessa forma, a equipe do Suporte Técnico conseguem enviar para o 2º nível de suporte e desenvolvimento, na Hungria. 

Rita Gurjão
Brazilian Portuguese Community Manager
Goiás, Brasil

Claro! Vou enviar para o email sim. Tomara que isso ajude a resolver 😁

Celia Matsuda
Equipe Graphisoft
Equipe Graphisoft

Olá @matleonii , obrigada por trazer sua descoberta aqui, dessa forma podemos comunicar ao setor de produto e ajudar a outros usuários.

 

Temos uma boa notícia do suporte Técnico, parece que esse bug está corrigido no update 3 que chega em Março.

Fique atendo as atualizações e se puder depois volte aqui para nos contar se resolveu. 😉

Celia Matsuda
Customer Engagement Specialist
São Paulo, Brasil

Bom saber Célia! Eu comuniquei o suporte técnico e fico no aguardo da atualização para conferir se está tudo em ordem. 😁

Entrei com contato com o suporte há uns meses por conta disso e esse era um erro conhecido por eles. Chamado DEF-11464, mas que, segundo o suporte técnico, não teve tantas reclamações para ser considerado urgente e não foi resolvido no último update do AC26.

Uma pena, pois esse problema inviabiliza o uso do AC26 em alguns projetos, ou demandam que seja usada uma solução menos eficiente para a criação de plantas de acabamentos.

Tomara que seja resolvido logo.