Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Archicad and Licence Manager can't connect to the network

Not applicable
Hi. I just purchased the software and after installing the applications I can't run any of them. Also, I had issues with accessing graphisoft id website. Seems like my computer is blocking the graphisoft website and apps. I turned off firewall, but still no luck in connecting.
I work on macOS Catalina 10.15.4
What could be a reason I can't access the software. Please help

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni



Thank you very much for the question!


May I ask, when you open, does the browser load anything, or does an empty page appear (or even worse, no connection error appears)?


Looking forward to hearing from you!

Happy New Year!

Best regards,


Minh Nguyen
Technical Support Engineer

Ні, the same problem only on windows 11, can you make a post with a solution to the problem? We will be very grateful!



hello, I saw that you had the same problem with logging into grafisoft id, can you tell me if you found a solution?

Hi, at windows 10 - problem was solved by advice from @Minh Nguyen 


1 go to: C:\Windows\System32\drivers\etc 

2 open Hosts (with wordpad or notepad)

3 delete all lines from # Graphisoft Anti-license checks by Up7 till the end. Once you're done, press Control + O to save the changes. 

4 close editor ( Control + X ) 



Hallo, I have the same problem. I have attached 2 screenshots of my terminal and licence manager tool.  Please help:)


Thank you in advanced!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!