BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Corrupt File - Input file is incorrect or memory full

Not applicable
I have had this error occur in my file twice. I have been lucky as I've some kind of back up file to continue working. However, its really frustrating having to redo your work.

"Input file is incorrect or memory full"
Followed by,

Error while loading plan file!
(Stop loading) (Ignore error and continue)

The file you are trying to open is damaged!
Do you want ArchiCAD to try recovering it?

Important: The recovery can be slow and might
lead to an ArchiCAD system error.
(Do not recover it)
(Recover it)

I tried recovering the file but it still wouldn't open.

If any one can help me please let me know what I can do. I have read other posts with a similar errors, however they are all teamwork related projects. My file is just a casework drawing that I am developing all in 3D. I then save it as a module and bring it into the main file. I do have the main file hotlinked into my corrupt file as well.
Not applicable
I asked a colleague of mine to open the file that was corrupt on my computer.
He opened the file without any problems. I thought about what would be different on my computer to his and then remembered that I had done the hotfix update this morning (Build:3235). I uninstalled my ArchiCAD 13 and reinstalled it.

Therefore, going back to build:3000. After do this I was able to open my file on my machine.

I am not sure if this is the only reason, but I am happy that I can actually get some work done.
Not applicable
I've had the exact same problem recently and I've used backup files to go back to a point in the project where this did not occur (and with some loss of information of course)

I used the same method you did here with installing the Build 3000, but without the latest hotfix I can't open the 3D window instead, so I'm getting stuck in a catch 22 here...did you find out what the error was?
Not applicable
Has anyone found a solution for this yet,

Had no luck with re-installing the Build 3000 version have logged a case with support but have had nothing yet, becoming quite urgent
Not applicable
I thought I had it...
This happened again as I started working on a backup of my project
As I started to get this message again I disconnected all my hotlinks and libraries. Then I saved the and started to reconnect the libraries and files one after another to see if any of these seemed to be the faulty one

I found that the files in where I used my main project file and which were reconnected to the mainfile were the ones that seemed to cause the problem

But I haven't still found a solution to this.
Unfortunately as of this moment I just saved the project with the files connected and then my computer crashed for some other reason and now when I've restarted it I can't open my main file again because the satellite files where connected when I last saved it

Does anyone have a solution to this!?!?!?!
I need it fast cause Graphisoft's support in Sweden was closed at 1600


And I'm on the same level as Mikasa... It's becoming very urgent!
Not applicable
Still no one with a comment about this problem?

The support has sent my file to the main office in Hungary to see if they can figure out what's happened with it and if they can solve the problem

...until they very careful with using hotlinks in AC13
Not applicable
Just got in the same problem as you, but no backup!
it is a real hell!!
I had saved the module file many times. But no backup file is created along as it is with the .pln file.
Now it is impossible to open a file on which I've been working in two days.
Did u get back ur file fixed from graphisoft?
Not applicable
I have not found a solution yet, but both Oliver and Björns files are sent to the head office. An interesting thing that you Björn told me via phone, is that it worked when you saved it on your local machine, and not on the server.
That may be a direction for us to investigate further..

Not applicable
I have also logged the problem with graphisoft I have been told that it might be my NAS but I have been using it for years with older versions of archicad and never had this problem. I have instucted my staff to work on their desktop and copy the files to the NAS at the end of the day however we are still getting the error and it is becoming more frequent.
Learn and get certified!