Installation & update
About program installation and update, hardware, operating systems, setup, etc.

DRAWING WALLS

Anonymous
Not applicable
WHEN I DRAW MY WALLS THE WILL NOT SNAP TO THE REFERANCE ENTERED. THEY CONTINUE TO SNAP TO THE DISTANCE MARKED BY THE CURSOR. WHAT DO I DO?
29 REPLIES 29
Anonymous
Not applicable
You aren't press r more than once are you? that can cancel the r value. Might be a long shot but snap to grip could be causing problems if that is turned on.

Julia
Anonymous
Not applicable
Link wrote:
Okay - I'll bite

You need to enter x coodinates and y coordinates. So to draw a wall 10 feet from left to right, start your wall and hit the X key, then enter 10, then hit the Y key and enter 0. ***Then you must hit enter to complete the entry. A mouse click will override these entries!***

This assumes that your delta button is indented for the x and y coordinates in the coordinate box, making these relative measurements.

An easier way is to start your wall, move your cursor to the right then simply to hold shift down to lock in your horizontal constraint, and hit the R key. Then enter 10 to define the radius of how far you are modeling your wall from it's origin. This also assumes that the delta button is indented for the radius.

Please see the attached animation for an example of the latter method. You'll notice that the 'A' (for angle)has a box around it, indicating it is locked as soon as shift is pressed. And as soon as you hit R, the R value is highlighted, ready to be overwritten. Hitting R again, will toggle this off, if you ever hit it by mistake. This should help you visually in the future.

Good luck.

Cheers,
Link.
i just entered the distance using the x and y coordinate and the line still came out the length that the cursor was dragged to. the delta button is depressed and i did hit enter instead of clicking. i am loosing my mind over this beside the fact that i have a deadline that must be met and the software isn't working right. the way wwodster described to do the click then shift and all is how i have been doing it. it worked for the first couple of tries and now it no longer works. i have not messed with any settings. somebody help me please.
Anonymous
Not applicable
i just entered the distance using the x and y coordinate and the line still came out the length that the cursor was dragged to.
Is it possible that your preferences are set to "standard" versus "cad-like". This is under options/preferences/mouse constraints and methods. I don't know if this could be part of the problem.
Anonymous
Not applicable
Mike wrote:
Is it possible that your preferences are set to "standard" versus "cad-like". This is under options/preferences/mouse constraints and methods. I don't know if this could be part of the problem.
You know, Mike, that's a good guess too! Why didn't I think of that.

woodster
Anonymous
Not applicable
Mike wrote:
i just entered the distance using the x and y coordinate and the line still came out the length that the cursor was dragged to.
Is it possible that your preferences are set to "standard" versus "cad-like". This is under options/preferences/mouse constraints and methods. I don't know if this could be part of the problem.
i checked my preferences and they are set on cad like. the line doesn't go away it just does't snap to the length i type in. whether i click to start the wall then shift and r or whether i type in the x and y coordinant.
Link
Graphisoft Partner
Graphisoft Partner
and the software isn't working right
i have not messed with any settings. somebody help me please.
Pull yourself together mate!!

The software works just fine! Do you have snap turned on??? Hit the S key to turn it off and try it again.

Cheers,
Link.
Anonymous
Not applicable
i hit the s key and even checked under options and the snap was off and i even checked with the snap on and it didn't work then either.
Link
Graphisoft Partner
Graphisoft Partner
Is the line tool set to a single straight line in your info box?

This must be something very basic that you are overlooking. Millions of people are drawing lines in ArchiCAD everyday without a problems. Well thousands anway.

Cheers,
Link.
Anonymous
Not applicable
my line is on straight in the info box. ok here are my steps. i click on the line tool. then i click on the drawing area. i drag in the direction that i want i to go and push the shift key to make it straight. i then press the r key while i have the shift key held and the coordinants in the r box become highlighted. i ket go of everything. i type in the distance that i need and press enter.the line stays at the original distance dragged by the cursor. did i overlook anything?
Link
Graphisoft Partner
Graphisoft Partner
When you click to start your wall, then press Shift+R, are you letting go of your mouse entirely?

Cheers,
Link.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!