BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Vectorial Fill - Archicad crashing & shadows (100% black)

Anonymous
Not applicable
First of all, I would like to say that it's been 7 months using and my experience with Archicad has always been terrific.

One of the reasons that made me start to use the software was the ease that I could find when working with axonometric/isometric drawings. With them as pdf (working with vectorial engine in 3d mode) I'm able to open them in Adobe Illustrator and work on fine details (attached image ex 01).

Recently I've made a complex model, and tried to export the same way that I did (export as pdf > open in Illustrator) but no matter what I do Archicad crashes before exporting the pdf. I've thought that changing some settings of pattern fill (like "scale" for example) would do it, but it doesn't. Exporting pdfs with vectorial hatches seemed easy before, but now it's becoming a headache (even tough I think that vectorial 3d engine requires a more powerful machine, I'm working with 6gb ram and a 2gb graphics card)

The main reason why I need it to be a vector is to edit shadows afterwards to make them black (100% black like on the attached image ex 02). I couldn't find any settings that would me achieve this look using only Archicad - if there's any, my problem would be solved.

Thanks in advance.
1 REPLY 1
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hello,

If ARCHICAD crashes for you when you try to save a pdf from the vectorial 3D window, that's definitely a big issue. Please send in the bug report, write down the bug ID you get, and send your project (along with the bug ID) to your local support, so that they can investigate what might cause ARCHICAD to crash and fix it in the future. My guess would be that you have insufficient memory though. We recommend at least 16 GB of RAM, but even for everyday computer users, 8 GB is suggested (and since you said it only crashes with a more complex model, it is definitely possible).

To solve your black shadows issue though, there are a few other solutions:

- If you are on ARCHICAD 21, you can set the darkness (shading intensity) of the shadows for Vectorial 3D Views in the new 3D Styles window! Here's some information about 3D styles:
https://helpcenter.graphisoft.com/guides/archicad-21/archicad-21-reference-guide/user-interface-reference/dialog-boxes/3d-styles/

- If you are still on ARCHICAD 19/20, you can use 3D documents (I prefer this to vectorial 3D windows - of course it is also available for 21). In the 3D document's settings, you can change the hatching and pen of the shadows, much like in sections/elevations (so you can make it a 100% black fill). You can find out more about 3D documents on this page:
https://helpcenter.graphisoft.com/guides/archicad-20/archicad-20-reference-guide/views_of_the_virtual_building/archicad_model_views/3d_document/about_the_3d_document/#1441803

Good Luck,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit
Learn and get certified!