Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Zone stamps not found

Anonymous
Not applicable
I have recently installed the newer library (ArchiCAD 8.1 Library Updater) but now, when I start the application, "Missing Library Parts" shows that Zone stamps are missing.
1) Where do I find them?
2) How do I make them active?
Ron
7 REPLIES 7
Anonymous
Not applicable
Hi Ron,
I have recently installed the newer library (ArchiCAD 8.1 Library Updater) but now, when I start the application, "Missing Library Parts" shows that Zone stamps are missing.
1) Where do I find them?
2) How do I make them active?


there are a couple of scenarios that could have happened:
1. the update failed and you will have to try to do it again
2. you have created a zone stamp of your own, wich was placed in the std. library folder, and has then disappeared when updating the library (it finds the old library location and replaces the old folder with the new one.

... or it might not be loaded?
Zone folder resides in the ArchiCAD library 8.1 / Object library 8.1 / Zones 81 folder. Check your Library manager.

Hope any of the tips above can help you.
Greg Kmethy
Graphisoft
Graphisoft
Make sure that in Option/Zone categories all the defined categories use a default stamp that is in the new library. Maybe re-linking the stamps will sort it out.

Or maybe simply saving/re-opening the file will clear out the old category-stamp references and the file will "auto-heal" itself.

Greg
Gergely Kmethy
VP, Customer Success, Graphisoft
Anonymous
Not applicable
Problem still not solved:
I've completely reinstalled the Library (ArchiCAD Library 81.pla) but Library Manager continues to notify: Missing Library Parts > Zone Stamps.
Surely the file must be somewhere. How do I fix this?
Ron
Anonymous
Not applicable
Also, Suzanne noted:

Zone folder resides in the ArchiCAD library 8.1 / Object library 8.1 / Zones 81 folder. Check your Library manager.

This is not the case for me; NO Object library 8.1, NO Zones 81 folder. Where do I get these?
Thanks for your help on this.
Ron
Link
Graphisoft Partner
Graphisoft Partner
Ronald,

You need to check what Zone Category you are using and make sure it is in your loaded library/libraries.

Go to Options>Zone Categories... as per the attachment. If you still can't get it, let us know the name of the Category that you see in the red box in the attachment.

Cheers,
Link.
Anonymous
Not applicable
Link,
When I go to Zone Categories, the top list of standard categories are there but are unuseable: I have a note in the toggle section >Edit Selected Category, the pull-down menu says: Missing: Zone_Stamp_01. Also, in the box right of Parameter Default Values is the message: Not availble in the loaded libraries.
Ron
Anonymous
Not applicable
Sorry, Gang.
I think that I created this problem myself: I had copied an old file as a way to capture its settings, but it was accessing libraries that had unused elements removed. When I started ArchiCAD and created a new document from defaults well, you can already guess: everything is as it should be.
Sometimes the obvious is staring us in the face (specifically, a *red* face).
very embarrassing.
Thanks for your good hearts.
Ron

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!