Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Drafting Fills not selectable, only cut fills

Chris Pooley
Enthusiast

Hi All,

 

I can not select any drafting fills in my fill tool.

 

If I change them to cut fills, and or cover fills, I can select them, then I can change them back to just drafting fills, they remain, but then appear as "Missing" in the tool dialog.

 

I have gone through the graphic overrides, and even set to "no overrides", this doesn't change anything.

 

Any thoughts?

Drafting Fills 1.JPG

Drafting Fills 2.JPG

  

 

ArchiCAD 25
Windows 10
8 REPLIES 8
AllanP
Advocate

Hi,

If the Attributes of a fill change so it is no longer available for cut or cover fills, then

if the fill is placed as a cut or cover fill in the project the fill type changes to "MISSING"

 

To fix, edit the attribute of the fill to include the places you want to use it i.e. add the cut and cover fill options to the attribute of the fill.

 

I hope this helps.

I am up to page 4,152 of Archicad 27 Reference Guide, (Bluebeam Connection), but i got to read it all 😞
don't tell 'em i cheated by reading the last page first to see how it ends 🙂

Hi Allan,

 

Thanks for the reply.

 

I have changed the fill "availability", or "attribute" as you are calling it, that is what I am saying, I can not select or see any fills that are "drafting" fills only, in any view.

 

It is like the graphic overrides are set to not allow the use of drafting fills, but I know this is not the case as I have set the view settings to "no overrides" and the issue still happens.

 

Cheers,

ArchiCAD 25
Windows 10

the fill types are filters.

you only see the fills that are available for that type.

there is no "Show all fills" option.

do you not get this drop down in the fill type anymore?

AllanP_0-1692572437098.png

 

if not, then it may be a corrupt file.

try open and repair on the file.

or it may be to do with renovation filters..

 

 

 

 

I am up to page 4,152 of Archicad 27 Reference Guide, (Bluebeam Connection), but i got to read it all 😞
don't tell 'em i cheated by reading the last page first to see how it ends 🙂

Where do you bring up that drop down box? What screen are you on? e.g. in the graphic overrides area?

 

These are the only options I get:-

 

Graphic Overrides.JPG

ArchiCAD 25
Windows 10

Allan's dialogue is from the Fill Tool. The setting you are highlighting modifies the selection criteria for that GO.

 

Regarding your original question. 

Lingwisyer_1-1692599486135.png

Lingwisyer_2-1692599666559.png

On the tool bar, it is the "Fill Category". Maybe check your workspace settings if it is not showing.

 

Options => Work Environment => Info Box => Fill Tool => Fill Category

 

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Hi Lingwiser,

 

Thank you for weighing in on this.

 

So, I am not sure how this is supposed to work, 2 things are happening here.

  1. Fill Selection Settings - Depending on what I have selected in the "fill category" box is what I can select. So, I open the box, select something from there, close the box and then select the fill tool, and then I am only allowed to select fills with that setting selected. Is this how it is supposed to work? 
  2. Work Environment > Info Box - The "Fill Category" is the only one that is blue, is this correct? or could it be some sort of warning? 

Thank you,

ArchiCAD 25
Windows 10
Lingwisyer
Guru

1. If you have an existing fill entity selected, you will be changing the available fill patterns available to that selected fill entity. If you do not have an existing fill entity selected, you will be modifying the default for the tool of which your subsiquent fills will follow.

 

Unsure why the Fill Category has been made seperate from the Fill Type in more recent versions of AC. It was previously a single item, Fill Pattern...

 

2. No clue why it is blue...

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

@Lingwisyer wrote:

Unsure why the Fill Category has been made seperate from the Fill Type in more recent versions of AC. It was previously a single item, Fill Pattern...

 

2. No clue why it is blue...


That is why it is a 'blue' command in the Work Environment.

Because it has be separated, it is now a new command (in that version) and new commands are shown as blue.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!