Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Grey Materials - Graphic Override

thais2023
Participant

Hello everyone,

 

I am trying though graphic override to adjust a floor plan to make the materials fills (hatches) as per the image to be in a certain pen (grey), but all the ways I try it creates a solid grey hatch on top, not just changing colour, I can't change the pen set and had an impression that saw something similar somewhere. Thanks

 

Screenshot 2023-12-07 182247.png

1 ACCEPTED SOLUTION
2 REPLIES 2
Solution
Lingwisyer
Guru

In your Graphic Override Rules, uncheck the Fill Type box. By the sounds of it, you only want the Fill Foreground Pen.

 

 

Ling.

 

ps. Since you are talking about Graphic Overrides it would be a good idea to include an image of your current settings. You should also include some information about your computer setup in your Forum Signature. See mine for more info.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Hi Ling, thanks so much, it worked.

 

 

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!