Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Helvetica Font - Text disappears when publishing to PDF

LAL
Beginner

Hi,

We are using macOS and ArchiCAD 24, and we have also encountered this issue in previous versions.

We use the Helvetica font that comes preinstalled on macOS. When we publish to PDF, all text using this font disappears.

Other users on the same teamwork file do not have this issue, and it does not affect other PLN files. This happens randomly, and it is not isolated to a specific macOS version

 

We would appreciate any help you can provide in resolving this issue.

3 REPLIES 3
Lingwisyer
Guru

Single file on a single computer? Single file on multiple computers?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Single file on a single computer

 

Strangely enough, this has happened to different files on different computers


There have been a couple of not very good workarounds - restarting the computers sometimes helps, in other instances, we had to reinstall the font

 

 

 

This occasionally happens to us. Different fonts. Re-starting the publishing computer and re-publsihing has, so far, solved the problem.

Think Like a Spec Writer
AC4.55 through 27 / USA AC27-4060 USA
Rhino 8 Mac
MacOS 12.7.2

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!