cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Parametric design
About Rhino & Grasshopper and PARAM-O.
SOLVED!

Problem installing the Archicad (v25) -grasshopper connection

Erick
Participant

Hi everyone,

 

I've installed the latest version of the connection. At the end of the installation I get the following message

 

Skjermbilde 2022-06-19 232814.png

 

even though I've installed the right package for the right rhino version (7)

Skjermbilde 2022-06-19 235358.png

 

Then, when I start AC to begin the connection, I can't found it where it should be.

 

Skjermbilde 2022-06-19 234958.png

Does anyone know how to solve this problem? I use the connection a lot!

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

I really don't know the answer as I don't have Grasshoper.

Just wondering if you had tried what the message said.

 

Could it be that you have a custom Work Environment and the commands just aren't there?

i.e. you may have to add them manually or switch to a standard Work Environment?

 

If you go to the Add-on Manager, does it show there that it is installed properly?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

5 REPLIES 5
Barry Kelly
Moderator

Did you then install the latest update of Archicad?

And if you already have it, did you re-install it as suggested in the message?

I ask simply because you didn't say if you did this or not.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Barry,

 

The connection was installed on the last Archicad 25 update. I've re-installed it now (I havn't done that when you asked), and the start button for the connection is still not there.

 

Erick

Solution

I really don't know the answer as I don't have Grasshoper.

Just wondering if you had tried what the message said.

 

Could it be that you have a custom Work Environment and the commands just aren't there?

i.e. you may have to add them manually or switch to a standard Work Environment?

 

If you go to the Add-on Manager, does it show there that it is installed properly?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi again,

Thanks Barry for the tip on using the add-on manager function (first time for me). It was installed somewhere I never expected, as it used to be installed under file>interoperability. Now I can just start the connection from its "new" placement. Thanks a lot again Barry!

Skjermbilde 2022-06-21 094539.png

Awesome and well spotted.

I didn't think it might have installed in a different menu.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11