cancel
Showing results for 
Search instead for 
Did you mean: 

Navigation (pan & zoom) is lagging/jagged in 2D views with special mouse settings

Akos Karoczkai
Graphisoft
Graphisoft
Info_18x18.png NOTE: This issue was fixed in the latest ARCHICAD 20 Update 4012.

Affected version: ARCHICAD 20 | Windows | Severity: workaround applicable | ID: 212751

Issue Panning and zooming in ARCHICAD 20 is jagged/lagging in 2D views with special mouse driver/settings. Cause If the mouse polling rate is set up in the mouse driver above 500Hz then the mouse is sending too much information about the movements of the mouse which ARCHICAD can't handle correctly and the navigation will be jagged. Solution To solve this issue install the latest ARCHICAD 20 Update 4012. To workaround the issue the polling rate of the mouse should be reduced to a maximum of 500Hz. If it is not possible to manually change this setting, then the workaround is to turn off or uninstall the manufacturer mouse driver and use the operating system's built-in driver.

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!