cancel
Showing results for 
Search instead for 
Did you mean: 

Registry Keys / EnablePvrFileHandlingFix

Akos Karoczkai
Graphisoft
Graphisoft

Issue

When exporting (publishing or uploading) a BIMx hypermodel, the publisher may not be able to save the 3D data of the hypermodel.
wp-content_uploads_2015_12_3d-export-failed.png

Cause

The problem is that either the user’s Operating System login name or the publishing pathcontains double byte characters (eg. japanese, chinese ).

About the Registry Key

<ARCHICAD>\Publisher\EnablePvrFileHandlingFix is a DWORD, which turns on the fixing of the issue in case it is set to 1 and turns off in case of 0
RegistryKey Name EnablePvrFileHandlingFix
Default value 0
Alternative value 1
Reference ID #TT197402
ARCHICAD version ARCHICAD 19 Update 2
Windows:
  • After Starting ARCHICAD 19 at lease once then closing it
  • Open up the Start menu, choose or enter Run, then type regedit and Enter (more info on Registry here)
  • Find HKEY_CURRENT_USER\Software\Graphisoft\ARCHICAD (or) ARCHICAD-64\<ARCHICAD version>\Publisher
  • Open key with name:EnablePvrFileHandlingFix
  • the key should be REG_DWORD
  • on the key and set its value from 0 to 1, click OK
Mac OS X:
  • After Starting ARCHICAD 19 at lease once then closing it
  • ~/Library/Preferences/com.graphisoft.AC-<ARCHICAD version>.plist
  • Open it in Pref Setter or Xcode
  • Look for Dictionary with name Publisher
  • Open key with nameEnablePvrFileHandlingFix .
  • Set this key as Boolean and the value to true
  • Press cmd+S to save or Cmd+Q to leave the dialog and save the changes.
Note: This changing in Registry takes effect in the restarted ARCHICAD only.

 

More information about registry key settings: RegistryOrPreferences

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!