cancel
Showing results for 
Search instead for 
Did you mean: 

Registry Keys / HttpProxyType

Judit Boros
Graphisoft Alumni
Graphisoft Alumni

BIM Server 18 is accessible but a project cannot be joined/shared- Proxy server is used

Issue

BIM Server Manager is accessible from the browser, but upon sharing/joining a project ARCHICAD returns the error message “Couldn´t connect to the server”. V18 Module is running. Proxy server is used, BIM server is on the bypass list.

Cause

Wildcard is used instead of the IP address of the BIM server on the bypass list. There are three form of Wildcards: the * could be at the beginning, in the middle or at the end of the IP or server name. ARCHICAD ignores them if the last two forms (middle, end) are used.

Solution

About the Registry Key
RegistryKey name HttpProxyType
Default value system
Alternative value none
Reference ID #TT 182287
ARCHICAD version ARCHICAD18

Windows:
  • Open up the Start menu, choose or enter Run, then type regedit and Enter (more info on Registry here)
  • Find HKEY_CURRENT_USER\Software\Graphisoft\ARCHICAD (or) ARCHICAD-64\<ARCHICAD version>\TeamWork folder
  • find the string HttpProxyType , change from system to none
Mac OS X:
  • ~/Library/Preferences/com.graphisoft.AC-<ARCHICAD version>.plist
    • Open it in Pref Setter or Xcode
    • Select TeamWork Folder and find the Key with name HttpProxyType
    • Set this Key to none
Note: This changing in Registry takes effect in the restarted ARCHICAD only.   More information about registry key settings: RegistryOrPreferences
Contributors
Version history
Last update:
‎2014-11-11 06:41 AM
Updated by:

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!