myarchicad.com - Troubleshooting Guide
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on
2019-03-03
02:00 PM
- edited on
2023-05-15
12:40 PM
by
Noemi Balogh
Issue
When you attempt to sign into myarchicad.com by being redirected to GSID website, you find yourself back on myarchicad.com home page without being logged in.
Cause
The sign-in process at myarchicad.com relies on the logged-in status of graphisoftid.graphisoft.com website. This relation boils down to an HTTP cookie that is created by graphisoftid.graphisoft.com and read by myarchicad.com to determine whether the user visiting the latter is currently signed into GSID website. Because the two websites are on different domains, enabled third-party cookie support is required at the web browser. Except for Safari, this option is enabled by default on most browsers, but some users prefer to disable this feature to avoid ads and tracking habits. This issue may also affect users who use ad blockers and have not whitelisted the relevant domains.
Workaround
Ensure that third-party cookies are not disabled in web browser.
Steps for Safari:
- Click Safari in the upper left side of your screen and select Preferences from the dropdown menu.
- Open the Privacy tab.
- Make sure "Prevent cross-site tracking" and "Block all cookies" are disabled.
- Click Safari in the upper left side of your screen and select Preferences from the dropdown menu.
- Open the Privacy tab.
- Make sure "Prevent cross-site tracking" and "Block all cookies" are disabled.
Steps for Chrome:
- Navigate to your settings (chrome://settings) from the three-dot menu in the top-right corner.
- Scroll down until you reach "Privacy Settings" and select "Content settings" from the list.
- Click into Cookies and make sure "Allow sites to save and read cookie data (recommended)" is enabled.
- Make sure "Block third-party cookies" is disabled.
Steps for Firefox:
- Click the Firefox menu button and select Content Blocking.
- Make sure that "Standard"profile is used.
- If Custom is used, make sure Cookies are not blocked
- Alternatively,whitelist related domains by following this Firefox topic
Steps for Edge:
- Click on the upper right three-dot menu and browse to "Settings"
- Navigate to "Privacy & security"sidebar menu
- Make sure that "Don't block cookies"option is selected.