Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3D Explore Issues - Image cropped

Anonymous
Not applicable
Hello,

I was working in a project, when suddenly the 3D Explore started to crop the image as I moved through the space.

I opened a previous version of the project. And it worked well. Until it started again with the problem. I don't know if i activated something; or its a problem with the archive; or even Archicad.

I attached an image of the problem (before & after)

I have a presentation in my school for next week. I would be very granted for your help.

Have a nice year!
5 REPLIES 5

Anonymous
Not applicable
 

Eduardo Rolon
Moderator
That looks like a video card/driver issue. Nothing to worry about.
Drawings and renderings should be fine it is that your video card doesn't have enough "power" to handle the navigation.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Anonymous
Not applicable
Thanks,

I have an omen 15 with i7 9th gen, 8gb ram, 128 ssd+1tb hdd, nvidia GeForce gtx 1650. Do you recommend to me doing something for solving this problem?

Could I make any change in the system in order to run faster?

There’s no option for eliminating this issue in Archicad?

Thanks again!
Regards

mikas
Expert
How far from absolut origin are you modelling your project? How far is your project origin from absolut ArchiCAD origin?

If you are too many kilometers or too many miles away from AC absolut origin, things like this might start to appear.

The fix would be to move everything closer to AC absolut origin. You could do it with a double marquee in 2D plan, and with everything unlocked, and every layer opened and and unlocked, and with all the renovation options available and opened up. Be carefull with all of these, to not mess up your model too much.

This
https://archicad-talk.graphisoft.com/viewtopic.php?p=272010#p272010
might be an example of your situatiation I think..
AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.5.1 • HP Z440 E5-1650v3/256GB/RX6900XT/W10Pro

Anonymous
Not applicable
Thanks a lot! It solved the problem!

Thank you! Have an excellent year
Regards

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!