Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3D window is blank in AC16 under Mac OS10.8.4

Greg D
Participant
It appears Open GL is not available in AC 16 after AC 17 is installed, or under Mac OS 10.8.4?

I installed Mac OS 10.8.4, and then AC 17. I opened an existing project (v16) and saved it in v17. I noticed stuttering navigation in the 3D window.

I then launched v16, and the same project in that version, to perform a comparison. The 3D window in v16 is blank. I switched to 'Internal Engine', and the model was displayed.

Any ideas on what is happening here?

Thanks,

Greg
Greg Danskin - Architect
http://www.danskinarchitecture.com

AC 19/20/21
iMac Retina 5K, 4 GHz Intel Core i7, 32 GB 1867 MHz DDR3, AMD Radeon R9 M395X 4096 MB
OS 10.13.4 High Sierra
5 REPLIES 5

Karl Ottenstein
Moderator
No problems at all for me. No ideas as to what the issue could be... the preferences for AC 16 and 17 are independent, so installing 17 should not have had an affect on 16. The display/graphics drivers and OpenGL drivers are all from Apple as part of OS X.

Lots of other 10.8.4 users here, and you're the first with a situation like this that I recall. Get in touch with US tech support on Monday... but maybe some other folks here will have an idea for you before then.

Just to be sure it isn't a preference / system 'lint'...create a fresh account and log into that and see if 16 OpenGL works there... Also... you do have plenty of free disk space for temporary files / swap files?

Also, is only one of 16 and 17 running when you try this? (Just in case your 4 GB memory is a limitation / issue.) ... and you're displaying everything on the iMac screen, not on an external monitor?
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.5, iMac Pro

Greg D
Participant
Hi Carl,

All good ideas I will check out today. (I have more memory on its way as we speak!)

I see your Bozeman location. I grew up in Billings, and went to MSU. Miss that place!

Thanks for the help.
Greg Danskin - Architect
http://www.danskinarchitecture.com

AC 19/20/21
iMac Retina 5K, 4 GHz Intel Core i7, 32 GB 1867 MHz DDR3, AMD Radeon R9 M395X 4096 MB
OS 10.13.4 High Sierra

Karl Ottenstein
Moderator
Hope some of the ideas, or tech support, or your memory resolve the issue.

Get in touch if you are back in Montana for a visit. Several ArchiCAD firms in Billings and Bozeman; MSU keeps growing, adding/renovating buildings, increased enrollment, etc... Carnegie Tier 1 research university in recent years 🙂
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.5, iMac Pro

Anonymous
Not applicable
I had this same issue. I was working on one of my older macs (interestingly, the exact same graphics card you are running, ) and I could not see anything in 3D. Contacted Graphisoft, they could not tell me exactly what it was, but they think it was my video card and 10.8 not getting along...

Luckily, an employee left and we had a newer computer hanging around. I have switched to that machine and no longer have problems.

Anonymous
Not applicable
Sorry, not much help if your video card doesn't work, and you can't switch out the video card.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!