Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3Dconnexion Mouse jumping

mariosmic
Participant
I just bought the 3Dconnexion Mouse wireless.
In Archicad it jumps when I move in any direction.
It works fine in Rhino, Sketchup and also in the 3Dconnexion 3d model test.
It doesn't depend on the detail of the model.
See the link of the video attached.

As you can see in the video the ucs reference compares during the visualization because the moving is interrupted and the result is a no smooth experience. The model is a cube in wireframe.

I'm not able to open the Radial Menu (RM Menu) using the 3Dconnexion buttons.
Tested in AC 24, 23, 20 with the same issue.

I tried to work on many setting without any improvement:
- Application - open low resolution
- Reduce all the option in Open GDL
- Reduce all the option in Work Environment
- Reduce the window
- Reduce monitor resolution.
- Change Overall speed in 3Dconnexion ARCHICAD setting
- Connect directly the mouse with the cable without the wireless
- Type in Monitor the code "sudo killall -STOP -c usbd" to avoid problem in USB alimentation
- Turn off internet connection
- Turn off other software
- Turn off spyware software
- Remove other USB Device

Someone else had the same problem?

MAC OS - Catalina 10.15.7
MacBook Pro (Retina, 15-inch, Mid 2014)
2,5 GHz Intel Core i7 quad-core
16 GB 1600 MHz DDR3
NVIDIA GeForce GT 750M 2 GB
Intel Iris Pro 1536 MB
Mac Pro 3 GHZ 16 GB - OS X 10.12 - Archicad 20
www.studioarcrea.com
www.facebook.com/3DMD.3DMediaDesign
4 REPLIES 4

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you very much for the report and I am very sorry for the issue!

Unfortunately, due to the pandemic restriction, we cannot access our own device for testing. Our developers have checked the code to find the bug, but they couldn't find anything that could conflict with the mouse.

Nevertheless, we entered the case into our system for further investigation. I really do hope that this pandemic will be over soon as we can access to the necessary equipment for further troubleshooting.

Thank you very much for your understanding! If you have any further questions, feel free to let me know!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Narska
Booster
Graphisoft support for 3Dconnexion devices is horrible. There are bugs I reported 2 years ago that I was told were put on the list of to do's. They never get done. Probably never will.

I have the cad mouse and the space mouse neither works 100%.
Tomasz Mlynarski
New York based Architect

mariosmic
Participant
I tested the 3dConnextion Spacemouse on Windows in a PC in Archicad 24 and it worked.
I tested the 3dConnexion Spacemouse in the same MAC computer with a new partition with only Mojave and Archicad and it didn't worked.

AND THEN.......THE PARADOX

3DConnextion Spacemouse works fine with Parallel and Archicad 23 for Windows on a MAC!!!!

Please Graphisoft help!
I think there are problems of permissions.
Mac Pro 3 GHZ 16 GB - OS X 10.12 - Archicad 20
www.studioarcrea.com
www.facebook.com/3DMD.3DMediaDesign

I have the same problem on mac with Archicad 24 and 25.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!