Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC22: The OpenGL version is not supported. Required minimum OpenGL 3.3 (VMWare)

Anonymous
Not applicable
My host is Ubuntu GNU/Linux 18.04

I'm trying to run ArchiCAD-22 in a Windows-10 guest, but I get the message:

OpenGL has been disabled: The OpenGL version is not supported. Required minimum OpenGL 3.3.

However, when I start up OpenGL Extensions Viewer, I see that it reports "3.3 (Core Profile) Mesa 17" and I even am able to run the 3.3 tests, which draws an OpenGL test box on the screen.

Any idea what can be wrong here?

My GPU is:

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Curacao XT / Trinidad XT [Radeon R7 370 / R9 270X/370X]

I did a clean Windows 10 install in VMWare Workstation Player 14.1.3 build-9474260, so I've confirmed that:

virtualHW.version = "14"

I have no problems running ArchiCAD-21 or previous versions.

Any pointers as to what I can try?
3 REPLIES 3

Anonymous
Not applicable
Nobody has any idea what I can try?

Anonymous
Not applicable
As far as I know ArchiCAD is not supported in a virtualised environment

Anonymous
Not applicable
Another thought, can your VM be setup with exclusive access to hardware if so you could have a video card dedicated to that VM so there would be no virtualisation of the graphics, have been watching a series of YouTube videos on Linus Tech Tips where he is setting up a very high specced workstation to be shared by 6 simultaneous video editors each of whom will have dedicated graphics cards and USB maybe you might find a solution there

Scott

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!