cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

ARCHICAD15 HANGS UP ON STARTUP SCREEN?

rob2218
Booster
I've read about the "splash screen" hangup.
I've tried everything.
GS...I need your help.
I can not seem to get AC15 to startup and begin to run.

I've installed it 6 times.
removed all JAVA, Quicktime, loaded QT from DVD, removed all manners of Adobe files....and still I can't make AC15 run.

I'm working on a Dell M6600 with 16GB or Ram.
it's got Windows 7.......PLEASE...DESPARATELY NEED SOMEONE'S HELP!!

AC15-hang-screen-031212.jpg
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS
19 REPLIES 19

rob2218
Booster
oh yes...forgot to add...I also tried to edit the "hosts" file in the C:\systems32\drivers\etc folder....to add the "#" in front of all the lines of text and restarted AC.....THAT DIDN'T DO A DARN THING EITHER.....

SO PLEASE GRAPHISOFT...PLEASE...I NEED YOUR HELP.
I NEED TO GET AC15 UP AND RUNNING AGAIN ON MY DELL LAPTOP M6600.........PLEASE...
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Karl Ottenstein
Moderator
rob2218 wrote:
SO PLEASE GRAPHISOFT...PLEASE...I NEED YOUR HELP.
I NEED TO GET AC15 UP AND RUNNING AGAIN ON MY DELL LAPTOP M6600.........PLEASE...
Seriously, Rob? You've been around long enough to know that you have a dedicated US phone support team from Graphisoft waiting to help you ... 9am-8pm EDT M-F. Give 'em a call.

These forums are the place to contact your fellow users, not Graphisoft. 😉
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

rob2218
Booster
Karl,
I HAVE contacted the Graphisoft Support Team, this morning as a matter of fact.....and the fellow here in the North America office tried all his might to resolve this issue......to no avail.

Reason I post here is because, perhaps in the vast knowledge base...I was hoping, a glimmer of hope only, that perhaps one..only one other user may have encountered and resolved this issue.

Isn't this what these forums are for? To 'share' information, findings, solutions...etc..? or am I mistaken?

I'm at my ropes end here sir.....I'd pay top dollar to anyone who can resolve this issue....really.

This is a nightmare!....when the program simply WILL NOT RUN....and hangs on the initial "splash" startup screen.

It installs properly yet it just WONT run....don't know why.

I need help Karl.
So...to answer your question....yes..I already contacted GS North America and had to send them an Archicad.DMP file....to Budapest so they could analyze what is going on...
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Dennis Lee
Booster
Since you seem very desperate, maybe you can try this:

Goto "Services"
Look for "Bluetooth Services" or "Bluetooth support services"
Turn it "On", and set it to be "Automatic"

This has worked for me once, but I'm not sure of the logic behind it.
ArchiCAD 25 & 24 USA
Windows 10 x64
Since ArchiCAD 9

rob2218
Booster
Dennis,
at this point...I'll try anything to get this darn Dell Laptop to work.
So...what does the "services/ turning on Bluetooth" do with regards to the Archicad15 software and how it behaves?
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
If Dennis' suggestion works...he's gonna get some money in the mail....garanteed.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
I'm in desparation mode here folks....anyone...anyone at all can resolve this issue I will gladly payment a handsome reward...i don't care if they took 2 minutes or 2hours to resolve...they will get money.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
I'm requesting (no...soliciting) anyone who thinks they can assist on this matter a consulting reward.

My cell is 786-877-8120
I'm on Eastern Standard time and if you think you can help, I will gladly pay you for your time if you think you can resolve this issue.

thanks.
Rob
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Karl Ottenstein
Moderator
rob2218 wrote:
Isn't this what these forums are for? To 'share' information, findings, solutions...etc..? or am I mistaken?
Of course that is what they're for. But your message was written, in all caps "SO PLEASE GRAPHISOFT...PLEASE...I NEED YOUR HELP". This is NOT the place to ask Graphisoft for help. It is for users sharing things with each other as you say.

That said... I didn't / don't have a clue. Have you created a fresh user account and tried launching there? When you re-installed, was all virus protection disabled?

Several other people reported having this happen here over the last few months, so maybe someone will have an idea for you.

Good luck,
Karl
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

rob2218
Booster
Solution:
I had to call Dell. have them walk me thru (well they basically did the reinstall of Windows7 and driver in stall) and wipe the laptop clean.

I installed AC15 and all went well.

Now, in my paranoia state...I get this little blinking "shield" from Windows 7 asking me that Java wants to install an updater? So...should this be done? Now that AC is fully installed? will this F up AC15...again? I mean....really. after you've been bit once....you don't want to get bitten again...with this garbage....

advise anyone?
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Karl Ottenstein
Moderator
Bummer. Sorry for all of the pain and time involved in the reinstall.

I'd probably do the update ... but from your other thread, it sounds like you don't have firewall/antivirus software installed, so I wouldn't do much of anything on the internet until you've got that going. After that, of course run Windows update over and over until there are no critical updates... And, with the Java thing, consider unchecking the checkbox for whatever toolbar of the week it will otherwise install needlessly on your computer in return for payment from the toolbar sponsor (Yahoo / etc).

Hope things look better in the morning. 😉

Cheers,
Karl
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

rob2218
Booster
Karl,
what's a good antivirus software that plays well with Archicad? One that wont mess with the program?
Please advise.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Laszlo Nagy
Community Admin
Community Admin
I am using the free version of Avast and never had a problem with it.
I have checked ArchiCADWiki and there were known issues with AVG and Norton antivirus software:

http://www.archicadwiki.com/Teamwork/AVG

http://www.archicadwiki.com/Bugs/CannotStartInterprocessCommunicationServer
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

rob2218
Booster
thanks Lasz....really.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Laszlo Nagy
Community Admin
Community Admin
You are welcome.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

rob2218
Booster
I'd like GS to know the following:
1. I had to do a full Windows 7 reinstall.
2. I noticed that once I re-installed AC15 with a fairly clean system...it worked well.
3. then, an anti-virus software gets installed "AFTER" AC15 was installed and when AC15 loads up....I notice the "Not Responding" show up in parenthesis.
4. The difference this time though is that AC15 WILL continue to go past the firewall issues and actually run.

I think this is something GS needs to be aware of because if AC15 decides NOT to continue running...that's where it could get hung up.

Perhaps this is what happened to me this weekend. I can't be sure...but I notice the pattern that AC15 runs fine before the anti-virus install.

I'm suppose to go to the manufacturers antivirus website and ask them to provide a setting in the virus setups to 'ALWAYS ALLOW' AC15 to access the net if need be.

Again...just some observations I made with regard to my "non-working AC15" issue I recently experienced.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
Here's the report that came back from GS Hungary from the development team:

Rob,

our development have checked the dump file that we created together. It seems the graphics card driver is not working properly or is corrupt. That blocks the startup of ArchiCAD as it cannot initialize the hardware accelerated environment in ArchiCAD.

To fix this, uninstall the driver and install the latest one. NVIDIA and AMD has the latest driver on their home pages.

Let me know if you need any help in that also the result of the driver update.

Best regards,

Márton Kiss
Technical Support Engineer
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Anonymous
Not applicable
rob2218 wrote:
I've read about the "splash screen" hangup.
I've tried everything.
GS...I need your help.
I can not seem to get AC15 to startup and begin to run.

I've installed it 6 times.
removed all JAVA, Quicktime, loaded QT from DVD, removed all manners of Adobe files....and still I can't make AC15 run.

I'm working on a Dell M6600 with 16GB or Ram.
it's got Windows 7.......PLEASE...DESPARATELY NEED SOMEONE'S HELP!!
Hello. I've had exact problem with archicad 17, I didn't reinstal windows or archicad,... let me show you what I did:

1. Open Archicad
2. When freezes at startup, open task mananger
3. Go to proces list
4. search for : BIMx. exe - and click end proces
5. search for: GSQTServer.exe - and click end proces

Archicad should now run . I hope that helped

rob2218
Booster
I believe it was an issue with the version of JAVA I had installed.
if you don't install the JAVA "FROM" the AC cd or executible file.....it WILL NOT work properly.

Later on....when JAVA asks you to udpate, you can but the INSTALL has to be from the AC CD.

what I did to eliminate the issue was DELETE ALL JAVA software from my pc. Sometimes there will be residual software that you will need to delete somehow...but for the most part....if you delete your current JAVA version....and then install AC from the GS install file...that should do the trick.

good luck.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!