Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

[ArchiCAD25] - Error at startup, libmmd.dll missing

daniele_oliosi
Newcomer

Hi all, I'm currently struggling with the libmmd.dll error at startup on ArchiCAD25 and the Cineware warning prior to start rendering process saying that Maxon's Cineware add-on crashed and Archicad needs to be restarted.

The library is still missing even after installing the required Intel Redist C++ (as per https://community.graphisoft.com/t5/Setup-License-articles/3rd-party-installers-for-GRAPHISOFT-produ...

I've tried to uninstall single components as well as Archicad itself and reinstall everything from scratch but it didn't help.

On the same machine I'm also using v22 and it's running without any issues and rendering works just fine, is that anything else I can do to fix this error for v25?

I've also tried to copy the dll file from v22 but it doesn't work, any help would be really really appreciated!

 

Many thanks in advance and kind regards,

Daniele

2 REPLIES 2

SenecaDesignLLC
Advisor

You may have a corrupt download?

Otherwise I would just contact graphisoft support directly given all the things you have already tried.

 

FREE wall Accessory framing and coverings
bit.ly/BIMRithmWallAccessories

FREE Truss object.
https://bit.ly/BIMRithmTrussV1
AC 24, Twinmotion current, Windows 11, Msi 10UG with rtx 3070, wacom intuos pro m, Wacom Cintiq Pro 16, razer Tartarus pro.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

Thank you very much for the question and I am very sorry about the issue!

 

The missing libmmd.dll is part of the Intel C++ Redistributables. Could you please uninstall and reinstall it using the installer found in the article and see if it fixes the issue?

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!