Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad 12 freezing when i open my file

Not applicable

When i try open my file that i've been working on the past week, it states that "this project is in use...", Open with exclusive access, dont open or open read only file.

The file will then hang after clicking either option.

It also does this with the .bpn file.

I need to hand in this project on wednesday. This is stuffing me around big time.

Has anyone had this happen before, and has a fix? I really need to sort this out ASAP

Im running Archicad on Mac (PPC OS 10.5)

David Maudlin

This usually happens after ArchiCAD has crashed. Next to the ArchiCAD file should be another file with a .lck extension. This file is created wehn the ArchiCAD files is opened, and deleted when the file is closed, it is to prevent the file from being opened a second time when in use by another user. You should try deleting the .lck file before opening the ArchiCAD file, this should prevent the warning message from appearing. This is how it works on the commercial version, I don't know if there is any difference in the educational version.

David Maudlin / Architect

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Not applicable
Thanks for the reply David.

I somehow actually got the file to open again properly without doing this, by renaming it. I had a feeling the freezing was a result of it opening in the section window i was last working on, which had a fault with the stairs. I think it was causing Archicad to freak out a bit.

I managed to click and stop loading the objects library, and the file opened fine. Everything seems to be intact

Just have to remember to save in plan view from now on...or fix the stair balustrade issue

Not applicable
Hey, newbie here.
I have the same problem, I am working using Archicad 13 on windows platform - have no serious problem until last Thursday, I started to get the same dialog box 'this file is in use by ...' & if I choose either open with exclusive access or read-only - mostly it will end up freezing when Archicad trying to load variables then load the bug report.
I've tried to delete the .lck file, it's only prevent the dialog box from appearing, but it will still failed to open.
I've tried to renaming it and save on other location, but still no success.

Any idea what went wrong? I don't have a clue if there is any fault with the object library, since if I manage to open the file - everything seemed to be in place.
archicad help.jpg

Laszlo Nagy
Community Admin
Community Admin
It could be that the file got somehow damaged if you cannot open it anymore.
Get Archicad Tips at
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Not applicable
Thanks for the reply laszlonagy.

I got frustated when trying to open the file this morning. But after several times, one file managed to open & I started copy to new project file.
I hope this won't happen again this time.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!