Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 12 "No Protection Key Found . . ."

Anonymous
Not applicable
I just received v12 in the mail today and tried to install in on my Mac and my PC and got the same error message "No Protection Key Found or Not Valid" when I tried to run it. I thought my key may have been bad so I tried running v11 which worked just fine. Any help would be great.

Thanks
8 REPLIES 8

Barry Kelly
Moderator
dgrooms wrote:
I just received v12 in the mail today and tried to install in on my Mac and my PC and got the same error message "No Protection Key Found or Not Valid" when I tried to run it. I thought my key may have been bad so I tried running v11 which worked just fine. Any help would be great.

Thanks
Have you upgraded the key to version 12?
There should have been instructions with the software.
Can be done via the internet if it is the same as for previous versions.
Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks . . . I'm an idiot

vfrontiers
Contributor
Is anyone else having problems upgrading via Safari on Mac? Safari just displays a blank web page when going to the upgrade.graphisoft.com website....

Worked fine on my pc.
Duane
Visual Frontiers
AC22 6021:|: AC24 4007:|: Enscape3:|:TwinMotion
DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Eduardo Rolon
Moderator
Safari worked OK here. Just in case check that you are not blocking popup windows.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Vectorworks 2022

vfrontiers
Contributor
Seems my 2 Macs at work worked fine as well... Just the one iMac at home is not working. Must be a setting or something.

Just popped the wibu in the PC and all is well.
Duane
Visual Frontiers
AC22 6021:|: AC24 4007:|: Enscape3:|:TwinMotion
DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Karl Ottenstein
Moderator
vfrontiers wrote:
Seems my 2 Macs at work worked fine as well... Just the one iMac at home is not working. Must be a setting or something.

Just popped the wibu in the PC and all is well.
Hi Duane,

I had a similar issue last May that I reported as defect 19624 (upgrade site would not recognize the key with Safari on 10.5)...and resolved it with GS tech support by uninstalling and reinstaling the WIBU driver after we ruled out Java and other possibilities. At that point, I reinstalled the WIBU driver from the AC 11 app folder...after running the uninstall located there.

Regards,
Karl
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.7, iMac Pro

vfrontiers
Contributor
Guess that's what happens when I don't get asked to participate in the Beta's anymore!


Duane (outside the loop) Valencia
Duane
Visual Frontiers
AC22 6021:|: AC24 4007:|: Enscape3:|:TwinMotion
DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Karl Ottenstein
Moderator
Actually, I found/reported the WIBU issue via normal channels ... but no doubt beta testing distracted me from sharing the results here.

Regards,
Karl
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.7, iMac Pro

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!