cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad 15 running slow

Anonymous
Not applicable
I'm running archicad 15 64bit on windows 7 on a fairly high spec computer.

a 200mb model a created in 14 (and have worked on alot in the past in 14 on the same computer, where it ran very fast) is now running very slow, especially in the layouts.

is this likely to be sorted in the next hotfix or is this going to be an ongoing problem unless i build yet another high spec pc?

or is there any settings i could try, update my graphics card drivers etc?
13 REPLIES 13

Anonymous
Not applicable
I have migrated all my projects to 15 now and am finding it o be quite a bit faster all around. This is probably because most of the projects are very large, complex or both and the 64bit memory addressing seems to make a big difference. This is on a 3 1/2 year old MacPro with fairly good video cards (512MB ea).

I assume it's a large drawing set that is making up the bulk of the file. Are you using any particularly large bitmaps or PDFs as drawings or backgrounds? Thought this shouldn't make a difference from 14 to 15 AFAIK.

Bruce
Booster
We are finding our migrated AC15 projects very slow. Selection & command response has ~2 second delay. Can't figure out what's causing it.
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC25 5010 AUS Full | Windows 10 64 Pro | 12th Gen Intel i7-12700H 2.30 GHz | 64 Gb RAM | NVIDIA GeForce RTX 3060 32 Gb

Anonymous
Not applicable
Just to add another voice to this issue - very slow reaction time Archicad15 on basic tool commands (add node, subtract/add to polygon, offset edge etc...). No problem with archiad14, even when working remotely through BIM server.
Happening to other users where I work - no difference in size of jpgs, pdfs or xref cad info than with any earlier versions of Archicad we have used. It shouldn't be creating this lag time for EVERY command.

Anonymous
Not applicable
I can also confirm, after testing multiple projects on multiple mac computers, that ArchiCAD 15 is indeed very slow. The biggest problem is the "lag" time nearly 2 seconds delay in execution (spinning ball is common) for nearly all basic commands.

I think a major patch release is needed to address these performance issues.

I wish more users would document their such experiences.

No such problems with any other version of ArchiCAD release.

Running OSX Lion with 20GB Ram 1GB Video card, SSD Drives 8 Core CPU.

Karl Ottenstein
Moderator
I've not experienced any delays or beach balls... have to wonder if there is a conflict with something else on your system?

Are you running solo or teamwork?
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Anonymous
Not applicable
Thanks Karl,

Seems like you are quite right. I reformatted 10.7 and AC15 is much much quicker now. I think there was maybe an OpenGL conflict somewhere in the system.

The new client image will be replicated across the office to fix the problem.

Bruce
Booster
I haven't been using v15 due to this slowness issue...but I've given it another whirl in the New Year, and lo and behold, the problem no longer exists for me.

Go figure.
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC25 5010 AUS Full | Windows 10 64 Pro | 12th Gen Intel i7-12700H 2.30 GHz | 64 Gb RAM | NVIDIA GeForce RTX 3060 32 Gb

Anonymous
Not applicable
Suffering the same issue right now.
It is particularly bad while working in 3d.

The following make no difference to the slow performance:
Teamworked (online or offline) or Solo
having both 14 and 15 running on the same machine.
Number of Layouts (there are only 2 default ones in this file)
Number of Materials loaded (I deleted all but 1)

What does seem to have an effect is switching from openGL to the internal renderer. Even though the IR is slow to resolve into a still image, the mouse response time feels normal. With OpenGL on I click and then wait.

Also switching from 2 monitors to 1 seems to improve response time slightly (might be a placebo effect)

But this smells like a graphics card issue.

So...I've checked my graphics card (ATI radeon 4800 Series) for any updates via windows (vista 64). It said there were none. Then I checked with the graphics card manufacturer's website - Downloaded a small app to autodect the right driver for the system - it said to use 'this' driver (no idea if this is actually different from what I have) Installed it, re-launched AC15 and... it is still slower than AC14, less slow but still slower. Now for a re-start. better post this or I'll loose it.

Nope. It's still slow. Back to AC14 and over to you guys!


AC14/15-3602 vista 64bit

Anonymous
Not applicable
Hello you guys,

I'm new here so sorry for stupid questions. I'm also just working with Archicad for 8 months, so I'm don't know everything yet.

The question. I have also problem with Archicad running very slow in 2D. I'm using Archicad 15 an a brand new iMac with the best specs, so there should be now problems with speed. Yet there is.

For the project I'm working on I've drawn a pretty big area, about 8 square km. This so i can make nice bird view renders.

In the beginning the project was not slow at al, and almost anything was ready. Later on I probably made a change somewhere or somehow. Know I can't zoom in anywhere on the project because it gets really slow and sometimes Archicad even quits working.

When I was drawing I maybe changed the zoom or drawing options in the quick menu to 1:1. I read something about this on http://www.archicadwiki.com/2dSpeed. But I'm not sure of this is making my drawing slow because I've no idea how I could change or check it.

So please, anyone help me out. For the moment I fixed it with making the building in an other drawing en past it in the situation as a hotline. But later on I need to make some changes in the slow working project.

Anonymous
Not applicable

Anonymous
Not applicable
I am also having issues with 2d drawing speed in archicad 15. 3d speed is good but at a certain point during the day my file ends up slowing down.

we're using Imac i5s at pretty much every station and running teamwork. The project file is currently about 600mb (so says the BIM server manager). Based on that file size I'd say the average project in this office will probably be about 2GB when finished through CDs. It seems unacceptable that it would be this slow for 2D drawings and we're barely past SD phase.

A lot of times I will find that i have several windows open. A layout or an elevation which regenerates constantly behind your window will cause a lot of lag. But i've been pretty good about closing all of these windows lately and can't seem to get the file to run smoothly. Zooming in/out is the worst problem.

It is just very intermittent which makes me think Archicad is not utilizing the iMac's memory very efficiently (or the other way around). Activity Monitor says I'm only using 1.5 GB of the available 8GB or ram with plenty to spare for applications.

Perhaps it's a driver issue or else iMac graphics cards are not great with 2D.

Anonymous
Not applicable
I tried adjusting my palettes, looking at open GL etc, but it is all files that are running slow. They were all working yesterday morning, very frustrating.
When I select an object it takes p to 15 seconds to confirm the selection. Forget about stretching a wall, just takes forever and you don't know where it will end up.
The file has almost nothing in it and if I open a new test file the same applies.
My system is a macbook pro running osx10.6.8, 3.06ghz intel core 2 duo, 4gb 1067mhz ddr3.

Anonymous
Not applicable
I think i've narrowed down my problem. It seems that turning zones off provides a big speed increase. The easy workaround is drafting views for a majority of my work, but doing work on zones becomes cumbersome.

I've also noticed temporary relief by loading a new story altogether, zooming extents and letting everything load and then returning to the story i was working on. That fixes my problem from anywhere between 5 seconds and 15 minutes.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!