cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Archicad 17 bug with single click on object causing drag

Anonymous
Not applicable
Hi everyone, I am a student working with Archicad 17 educational version on my studio project and I just started encountering a bug where when I do a single click on any object, wall, etc., archicad freezes (about 5-10 seconds), the mac rainbow pinwheel spins for a few seconds and then when it stops the object that I single clicked is in drag mode and is following my cursor. I have been using AC 17 with no problems since August 2013 and just randomly started encountering this bug less than a week ago. I have done some googling and research but haven't found anyone with the same issue. I have tried other files and the problem is the same, even with new files. Here are a few other things I have tried to no avail: I have restarted everything; I have done the reinstall/repair Archicad; I have downloaded a fresh copy of AC 17 off Graphisoft's website and installed clean, problem still persists. I have downloaded most recent hot fix 5019 and library updates.

edit: I should add that it happens in both 2D and 3D

Has anyone else encountered this problem or could offer some help?

Thanks!

-scott


specs: MacBook Pro Retina, 15-inch, Early 2013 / Processor: 2.7 GHz Intel Core i7 / Memory: 16 GB 1600 MHz DDR3 / Graphics: NVIDIA GeForce GT 650M 1024 MB / Software: OS X 10.9.1
Archicad 17 Educational Version
1 REPLY 1

Eduardo Rolon
Moderator
Saw something like this with one of my students though it is difficult to diagnose what is slowing you down.

In this case by some reason the student had changed all the cut fills of the Bim Material for walls and slabs to 50% and that was the cause of the slow down. One week to track it the problem down and it was found by pure luck.

My recommendation is to check what you have changed in the last few weeks. If the problem is with all files then do a "New and Reset" to see if it fixes it. Look in the wiki to see how to erase all the "preferences" since they are not necessarily removed when you uninstall and reinstall. Check that you are using the correct video card on Mac and as a test open the file in another computer to see if it behaves in the same way.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08
Puerto Rico, BVI, Miami

Vectorworks 2022

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!